Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Netflix error message n8010 and 'in private browsing' and Silverlight

06 Dec 2011   #1
deric

win 7 64bit
 
 
Netflix error message n8010 and 'in private browsing' and Silverlight

I keep getting the message that a storage problem with 'in private browsing' is keeping Silverlight from letting the movie play. Message #8010. Netflix is no help on this. I have removed and reinstalled Silverlight many times. I've tried to turn off 'in private' -don't know if it worked or not. Tried to open Netflix as administrator by holding the shift and control key when opening it- in addition to other ways. Additionally Netflix has sent me emails to download Silverlight which I don't need but anyway the mails are corrupted-scrambled and unreadable. Those emails are unreadable on my other computer/laptop as well but Netflix works fine on the laptop. I've looked here for advice in how to run as administrator and how to turn off in private browsing but it gets too complicated. I'm using win vista and IE 9 on the problem computer, win 7 and IE 8 on the laptop.
Open for suggestions


My System SpecsSystem Spec
.
06 Dec 2011   #2
Wishmaster

Windows 7 Home Premium 64bit
 
 

Have you tried clearing all the Temp Internet Files, and resetting IE9 to defaults?
This often will cure many issues, and at least worth a try if you have not tried it yet.


Just press the gear icon in the top right corner and choose internet options.


On the General tab, choose delete and check everything.
Name:  clear.jpg
Views: 84
Size:  73.4 KB


Then, on the Advanced Tab reset to defaults.
Name:  reset.jpg
Views: 183
Size:  94.3 KB


My System SpecsSystem Spec
14 Dec 2011   #3
deric

win 7 64bit
 
 
resetting explorer

I did that and it didn't help. But worth a try thank you. Now however my iphone is not showing up under 'my computer' when I have it plugged in. Suggestions?
My System SpecsSystem Spec
.

14 Dec 2011   #4
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by deric View Post
I did that and it didn't help. But worth a try thank you. Now however my iphone is not showing up under 'my computer' when I have it plugged in. Suggestions?
You try googling the error?


"Your browser's private browsing mode is restricting Netflix from storing settings on your computer. Please turn off the private mode browsing feature in your browser and try again"



Assuming you don't have your browser in private browsing mode, this problem seems to be related to having an invalid entry under App Storage in Silverlight. Try deleting C:\Users\%username%\AppData\LocalLow\Microsoft\Silverlight\


Or


Search for "Microsoft Silverlight" in the Start menu and launch the program. Choose the "Application Storage" tab and hit "Delete All" in the lower right corner. Check the box in the lower left-hand corder to "Enable Application Storage." Hit OK to save your settings.


Thanks to Wik146 in the Silverlight forums:
http://forums.silverlight.net/forums/t/188943.aspx
My System SpecsSystem Spec
06 Mar 2012   #5
spmnspf

win 7 home prem 64bit
 
 
How I fixed my silverlight netflix problem.

Right click error message
click on silverlight
go to app storage
highlight netflix and delete it
refresh browser
YAY!!!!
worked for me
My System SpecsSystem Spec
07 Mar 2012   #6
alishathomaz

Windows 7 Ultimate x64
 
 
Fix error in Inprivate browsing

Follow these guidelines:

Step 1: Go to Start, then Run and type in gpedit.msc.

Step 2: Now navigate to the following section:

Computer Configuration / Administrative Templates / Windows Components / Internet Explorer / InPrivate

Step 3: Now on the right-hand side, go ahead and double-click Turn off InPrivate Browsing and choose Enabled.

You can turn it off for only the currently logged on user by simply going under User Configuration first.

If you keep looking, you will also see the options for turning off InPrivate Filtering, not collecting InPrivate Filtering data, and setting the InPrivate Filtering Threshold. Enjoy!

Clearing cookies might also fix this problem.
My System SpecsSystem Spec
11 Apr 2012   #7
DarthBada6084

windows 7 Home Premium
 
 
error N8010

To solve this, completely uninstall silverlight; make sure that all silverlight entries in the registry are deleted too. Reinstall silverlight from silverlight.net.
My System SpecsSystem Spec
29 May 2012   #8
ERRR09

xp
 
 

Me too
Thanks


Quote   Quote: Originally Posted by spmnspf View Post
Right click error message
click on silverlight
go to app storage
highlight netflix and delete it
refresh browser
YAY!!!!
worked for me
My System SpecsSystem Spec
Reply

 Netflix error message n8010 and 'in private browsing' and Silverlight




Thread Tools





Similar help and support threads
Thread Forum
Netflix/Silverlight fullscreen problem
I watch many videos instantly on netflix and I have a dual monitor setup. I used to be able to fullscreen the netflix window and it would stay that way upon clicking something off the screen. Now, it seems to have forgotten that I want it to stay that way and I can't keep it fullscreen after...
Music, Pictures & Video
BSOD while web browsing, error message: fltmgr.sys(?)
Hello, I ran into three BSODs yesterday. I was not taxing my system very heavily when they occurred (I was doing things like browsing the web and editing word documents, as I described in the subject heading). I have attached the results of the SF diagnostic tool. I changed my advanced system...
BSOD Help and Support
Netflix Movie Streaming - How to Get Back to Browsing?
I am new to WMC and I linked my netflix account to it. While I like the fact that WMC integrates my media experience, I am very disappointed that the Netflix streaming does not have a good exit. Everytime I choose a movie to watch, it's OK, but at the end of the movie, I get a black screen. No...
Media Center
Does Netflix w/Silverlight work on Minefield x64?
Has anyone been able to get Silverlight to work with Minefield x64? It's installed and works fine with FF 4.0beta11 but not with Minefield 4.0b12pre. I understand Minefield 4.0b12pre is not an official release but maybe an about/tweak will allow Silverlight to work and show Netflix instant...
Browsers & Mail
Netflix Silverlight error with FF 3.6.13
Not sure if I did something while tweaking my system but maybe there's a simple explanation to this Silverlight Application Storage Error N8007 FF 3.6.13 Win 7 Home Pro Silverlight 4.0.51204 installed No new FF add-ons installed Works with SR Iron / IE
Browsers & Mail
Netflix and MS Silverlight/PlayReady
Netflix has a feature called Instant Watch, were you can stream a movie directly from them. This video streaming is accomplished via MS Silverlight and includes their DRM app, PlayReady. Okay... Windows and Mac OS can use this feature, but any Linux distro (along with other Unix distros)...
Chillout Room

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App