Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Bug found in Windows 7 beta


13 Jan 2009   #1

Windows® 8 Pro (64-bit)
 
 
Bug found in Windows 7 beta

I installed windows vista on a 40 GB partition and i have another 40 GB partition free. when i went into diskmgmt.msc and tried to create a new simple partition, it gave me an error saying that there is no free space. i have a 160 GB HDD and right now there are 3 partitions in it. But in diskmgmt.msc, i can see that there is a 40 GB free space but i m unable to create a new simple partition.
Any comments as to how can i make use of that free HDD space?


My System SpecsSystem Spec
.

13 Jan 2009   #2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

Hi Dinesh,

Can you post a jpeg screenshot of Disk Management please.

SIW2
My System SpecsSystem Spec
13 Jan 2009   #3

Windows® 8 Pro (64-bit)
 
 

Hi SIW2, Thanks for the reply but I m at work right now but yes i will definitely post a screen shot once im at home, please bear with me.
My System SpecsSystem Spec
.


Reply

 Bug found in Windows 7 beta




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:50 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33