Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: I can't shut down my computer

07 Dec 2011   #1

Windows 7
 
 
I can't shut down my computer

When i try to shut down or restart the computer it goes to a screen saying "Press esc for setup menu" but it's not doing anything. Every time i have to manually restart the computer. can anyone help?

My System SpecsSystem Spec
08 Dec 2011   #2

Windows 7 Professional SP1 32-bit
 
 

Hi and welcome to SevenForums.

We'll be glad to help you but we need details. A lot more details. My mind reader is currently out of commission.

  • What can you tell us about your system and its specifications?
  • Are you trying to shut down via the Start menu or by pressing the power button on your machine?
  • Have you always had this problem or did it start recently?
  • What does this screen saying "Press ESC for setup" menu look like exactly? Is it a window on the desktop, or a black screen with grey DOS-style text?
  • Does it appear immediately or only after some moments during the shutdown process?
  • How do you turn off the computer if you're not intending to just restart it?
My System SpecsSystem Spec
08 Dec 2011   #3

Windows 7 Ultimate SP1 x64
 
 

My System SpecsSystem Spec
.


08 Dec 2011   #4

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by phantom2000 View Post
When i try to shut down or restart the computer it goes to a screen saying "Press esc for setup menu" but it's not doing anything. Every time i have to manually restart the computer. can anyone help?
"Press esc for setup menu" is that on black empty screen? I think it's the main startup from BIOS (?)
My System SpecsSystem Spec
08 Dec 2011   #5

Windows 7 Professional SP1 32-bit
 
 

That was my thought too, but if that's the case then it should go away automatically after a few moments. If it didn't, it would mean the BIOS is hanging and not completing POST, and it would never manage to reboot into Windows.
There's no indication of this being the case.
My System SpecsSystem Spec
08 Dec 2011   #6

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Corazon View Post
That was my thought too, but if that's the case then it should go away automatically after a few moments. If it didn't, it would mean the BIOS is hanging and not completing POST, and it would never manage to reboot into Windows.
There's no indication of this being the case.
That's what I thought as well. But I definitely looks like a BIOS message
My System SpecsSystem Spec
08 Dec 2011   #7

Windows 7
 
 

If i go for a factory restore will that help if it's a bios problem?
My System SpecsSystem Spec
08 Dec 2011   #8

64 or 32 bit
 
 

Have you tried the tried Shutdown in the Safe Mode? Press F8 while starting up and you will get the Safe Mode menu.
My System SpecsSystem Spec
09 Dec 2011   #9

Windows 7 Professional SP1 32-bit
 
 

Probably not.

You haven't actually answered any of the questions I asked you after your original post.
My System SpecsSystem Spec
09 Dec 2011   #10

Windows 7
 
 

@Corazon
  • [General]
    Version=Windows 7 Home Premium x64 Edition (Build 7600)
    Computer Name=TONY-HP
    System BIOS=HPQOEM - 1 InsydeH2O Version 03.60.48F.1A InsydeH2O Version 03.60.48F.1A (07/20/11)
    Processor 1 Info=Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz
    Processor 2 Info=Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz
    Processor 3 Info=Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz
    Processor 4 Info=Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz
    Default Browser=Google Chrome
    Default Browser Version=15.0.874.121
    Default Browser Location=C:\Users\TONY\AppData\Local\Google\Chrome\Application\chrome.exe
    Windows® Directory=C:\Windows
    System Directory=C:\Windows\system32
    Time Zone=Cen. Australia Daylight Time

    [Memory]
    Memory Load=27%
    Physical Total=7.95 GB
    Physical Free=5.74 GB
    Page File Total=15.90 GB
    Page File Free=13.39 GB
    Virtual Total=8192.00 GB
    Virtual Free=8191.86 GB

    [Drives]

    Drive | Type | Total Space | Used Space | Free Space | Percent Used
    -------------------------------------------------------------------------
    C:\ | Local Disk | 581.34 GB | 58.30 GB | 523.04 GB | 10%
    D:\ | Local Disk | 14.54 GB | 12.72 GB | 1.82 GB | 88%
    E:\ | CD Drive | 0 B | 0 B | 0 B | 0%
    G:\ | Removable | 0 B | 0 B | 0 B | 0%

    [Processes (Top 5)]

    Name | CPU | Mem Usage
    -----------------------------
    Unavailable | % | 0 B

    [Events (Last 5)]

    Date/Time | Log | Type | Source | Event | User | Computer
    -----------------------------------------------------------------------------------------------------------------------------------------------
    November 30, 2011 08:53:39 PM | Application | Information | Microsoft-Windows-LoadPerf | 1000 | NT AUTHORITY\SYSTEM | TONY-HP
    November 30, 2011 09:06:55 PM | Application | Information | Microsoft-Windows-CAPI2 | 4097 | | TONY-HP
    November 30, 2011 09:15:21 PM | Security | Audit Success | Microsoft-Windows-Security-Auditing | 4672 | | TONY-HP
    November 30, 2011 09:15:21 PM | Security | Audit Success | Microsoft-Windows-Security-Auditing | 4624 | | TONY-HP
    November 30, 2011 09:15:25 PM | Application | Information | Desktop Window Manager | 1073750834 | | TONY-HP

    [Network]

    Description | IP Address | IP Mask | Gateway Address | MAC Address | DHCP Server | Primary Wins | Secondary Wins
    --------------------------------------------------------------------------------------------------------------------------------------------------------------------
    ZTE Wireless Ethernet Adapter | 124.180.63.117 | 255.255.255.252 | 124.180.63.118 | 00:A0:C6:00:00:00 | 124.180.63.118 | |
    Microsoft Virtual WiFi Miniport Adapter #2 | 0.0.0.0 | 0.0.0.0 | 0.0.0.0 | 8C:A9:82:34:8C:0B | | |
    Microsoft Virtual WiFi Miniport Adapter | 0.0.0.0 | 0.0.0.0 | 0.0.0.0 | 8C:A9:82:34:8C:0B | | |
    Intel(R) WiFi Link 1000 BGN | 0.0.0.0 | 0.0.0.0 | 0.0.0.0 | 8C:A9:82:34:8C:0A | | |
    Realtek PCIe GBE Family Controller | 0.0.0.0 | 0.0.0.0 | 0.0.0.0 | 68:B5:99:E1:5B:6B | | |
    Bluetooth Device (Personal Area Network) | 0.0.0.0 | 0.0.0.0 | 0.0.0.0 | CC:52:AF:07:3A:1C
  • I'm trying to shut down from the start menu.
  • It started recently.
  • It's a black screen.
  • Appears some moments during the shut down or restart process.
  • This happens when restarting and shutdown. I just push the power button and boot it up manually.
My System SpecsSystem Spec
Reply

 I can't shut down my computer





Thread Tools



Similar help and support threads for2: I can't shut down my computer
Thread Forum
Computer won't completely shut down General Discussion
Computer does not Shut Down, Restarts? General Discussion
Solved BSOD when trying to shut down the computer BSOD Help and Support
Certain computer games shut down my computer Gaming
computer shut down Customization
Shut Down Computer??? General Discussion
My computer won't shut down BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:28 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33