Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Booting does not start with animated Windows Logo

08 Dec 2011   #1
wanchoo

Windows 7 Pro with SP1 32bit
 
 
Booting does not start with animated Windows Logo

I am on Windows 7 Pro Platform without Aero support.

When I boot my desktop I do not get the animated Windows Logo as the first screen and instead get a rolling bar like I did in XP.

Can something be done to get animated Windows Logo as the first screen while booting?

TIA.


My System SpecsSystem Spec
.

09 Dec 2011   #2
wanchoo

Windows 7 Pro with SP1 32bit
 
 

There have been 90 views and no suggestions. It seems that there is nothing that can be done to sort out my problem.
My System SpecsSystem Spec
09 Dec 2011   #3
CreepinJesus

Windows 7 Ultimate x64
 
 

Do you know what your screen resolution is? On lower-sized screens, it will use the older style loading animation.
My System SpecsSystem Spec
.


09 Dec 2011   #4
wanchoo

Windows 7 Pro with SP1 32bit
 
 

The Screen Resolution is 1152 by 864, so it is unlikely that is the reason. Can you please think of something else?


Quote   Quote: Originally Posted by CreepinJesus View Post
Do you know what your screen resolution is? On lower-sized screens, it will use the older style loading animation.
My System SpecsSystem Spec
10 Dec 2011   #5
gregrocker

 

Run Startup Repair a few times from System Recovery Options to see if you have boot issues.

Why are you not using Aero? Has the boot animation ever worked correctly?

Next type Aero in Start Search box to run Aero troubleshooter to see what it reports as it might be related.
My System SpecsSystem Spec
10 Dec 2011   #6
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

What you describe sounds like the startup repair animation. Any other messages, windows?
My System SpecsSystem Spec
10 Dec 2011   #7
wanchoo

Windows 7 Pro with SP1 32bit
 
 

Thank you for your input.

My computer is nearly four years old. Its graphics card does not support Aero. This I knew even before I upgraded to 7, courtesy MS Windows7 Adviser. I was advised to get it upgraded if possible.

But the Windows 7 Starter and Home Basic Editions do not have Aero either and get the proper screens. Will try out System Recovery Options that you have suggested.

Thank you once again.


Quote   Quote: Originally Posted by gregrocker View Post
Run Startup Repair a few times from System Recovery Options to see if you have boot issues.

Why are you not using Aero? Has the boot animation ever worked correctly?

Next type Aero in Start Search box to run Aero troubleshooter to see what it reports as it might be related.
My System SpecsSystem Spec
10 Dec 2011   #8
gregrocker

 

Open an Elevated Command Prompt, type

bcdedit /set {current} locale en-US

(providing your Win7 version is English - if not replace en-US with your locale such as ja-JP, de-DE, es-ES, pt-BR, zh-CN, zh-TW, fr-FR, fi-FI and etc.)

Reboot to see if the animation returns. If not, return to Command Line to type:

bcdboot %WinDir% /l en-US

Reboot again.

If this fails try upgrading your display adapter driver, or reinstall it in Device Manager by clicking the Uninstall button then restarting.

Next check for newer BIOS version Update.

There are cases where this problem has defied all known solutions requiring clean Reinstalling Windows 7
My System SpecsSystem Spec
Reply

 Booting does not start with animated Windows Logo




Thread Tools





Similar help and support threads
Thread Forum
How do I get rid of the animated Windows Seven logo at startup?
How do I get rid of the animated Windows Seven logo at startup? Does disabling this logo improve startup speed?
Performance & Maintenance
Disable the windows animated logo at startup
I have a 64 bit home premium and am trying to shave a few seconds off the startup time. I want to disable the animated logo at startup so I started msconfig>boot tab> checked the "no gui boot" box but the animation is still there!
Customization
Windows Animated Logo Not Appearing on Boot Up
Hi, have done a few internet searches on this one, but the things to try that i have come across have not worked in reinstating the nice animated windows logo on start up of windows 7. I appear to have lost it after doing a windows system restore and am now left with the very dull green progress...
Software
Windows 7 Not Booting Past Logo
I'm running a 64-bit version of Windows 7 on my laptop. Recently, I found a program called SlimDrivers on Lifehacker which basically automates the process of scanning for and downloading driver updates. Last night as I was running it, an error occured in a driver installation and required a...
Drivers
Get Animated Start Button on Windows 7 ....
More... Get Animated Start Button on Windows 7 with Windows 7 Start Button Animator
Customization
No windows logo when booting
I am running a VERY slightly modded version of 7 as it was the only one I could find. I have noticed that people say that when booting they see a windows logo. I see the vista-like loading bar, then the log-on screen? Can I change this, or is there a reason for it?
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App