Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Booting does not start with animated Windows Logo

08 Dec 2011   #1

Windows 7 Pro with SP1 32bit
 
 
Booting does not start with animated Windows Logo

I am on Windows 7 Pro Platform without Aero support.

When I boot my desktop I do not get the animated Windows Logo as the first screen and instead get a rolling bar like I did in XP.

Can something be done to get animated Windows Logo as the first screen while booting?

TIA.

My System SpecsSystem Spec
.

09 Dec 2011   #2

Windows 7 Pro with SP1 32bit
 
 

There have been 90 views and no suggestions. It seems that there is nothing that can be done to sort out my problem.
My System SpecsSystem Spec
09 Dec 2011   #3

Windows 7 Ultimate x64
 
 

Do you know what your screen resolution is? On lower-sized screens, it will use the older style loading animation.
My System SpecsSystem Spec
.


09 Dec 2011   #4

Windows 7 Pro with SP1 32bit
 
 

The Screen Resolution is 1152 by 864, so it is unlikely that is the reason. Can you please think of something else?


Quote   Quote: Originally Posted by CreepinJesus View Post
Do you know what your screen resolution is? On lower-sized screens, it will use the older style loading animation.
My System SpecsSystem Spec
10 Dec 2011   #5
Microsoft MVP

 

Run Startup Repair a few times from System Recovery Options to see if you have boot issues.

Why are you not using Aero? Has the boot animation ever worked correctly?

Next type Aero in Start Search box to run Aero troubleshooter to see what it reports as it might be related.
My System SpecsSystem Spec
10 Dec 2011   #6

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate X64 SP1
 
 

What you describe sounds like the startup repair animation. Any other messages, windows?
My System SpecsSystem Spec
10 Dec 2011   #7

Windows 7 Pro with SP1 32bit
 
 

Thank you for your input.

My computer is nearly four years old. Its graphics card does not support Aero. This I knew even before I upgraded to 7, courtesy MS Windows7 Adviser. I was advised to get it upgraded if possible.

But the Windows 7 Starter and Home Basic Editions do not have Aero either and get the proper screens. Will try out System Recovery Options that you have suggested.

Thank you once again.


Quote   Quote: Originally Posted by gregrocker View Post
Run Startup Repair a few times from System Recovery Options to see if you have boot issues.

Why are you not using Aero? Has the boot animation ever worked correctly?

Next type Aero in Start Search box to run Aero troubleshooter to see what it reports as it might be related.
My System SpecsSystem Spec
10 Dec 2011   #8
Microsoft MVP

 

Open an Elevated Command Prompt, type

bcdedit /set {current} locale en-US

(providing your Windows 7 version is English - if not replace en-US with your locale such as ja-JP, de-DE, es-ES, pt-BR, zh-CN, zh-TW, fr-FR, fi-FI and etc.)

Reboot to see if the animation returns. If not, return to Command Line to type:

bcdboot %WinDir% /l en-US

Reboot again.

If this fails try upgrading your display adapter driver, or reinstall it in Device Manager by clicking the Uninstall button then restarting.

Next check for newer BIOS version Update.

There are cases where this problem has defied all known solutions requiring clean Reinstalling Windows 7
My System SpecsSystem Spec
Reply

 Booting does not start with animated Windows Logo





Thread Tools



Similar help and support threads for2: Booting does not start with animated Windows Logo
Thread Forum
Solved How do I get rid of the animated Windows Seven logo at startup? Performance & Maintenance
Disable the windows animated logo at startup Customization
how to fix black screen after windows logo on booting Installation & Setup
Windows Animated Logo Not Appearing on Boot Up Software
Windows 7 Not Booting Past Logo Drivers
Get Animated Start Button on Windows 7 .... Customization
No windows logo when booting General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:11 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33