Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: screensaver, display timer


09 Dec 2011   #1

Windows 7, linux
 
 
screensaver, display timer

my specs now are:

biostar tp67xe MB
gskill 8gig of ram 1600fsb
I3 intel core processor 3.3ghz
evga geforce 8800gts

i only upgraded the core components not the graphics card/ PSW

ok so after a clean install of windows 7 ultimate. i installed all updates and hotfixes as well.

I installed a screensaver that is 32bit the system can run 64bit as well. i set the screen saver under "screensavers" to run after 1 min. it never executes. I have it set in power settings to turn off display after 20mins never does. I can however put it in sleep and hibernation mode manually no problem but scheduled times dont work. what to do. Biostar said to download latest chipset driver already did, did not work. i have the latest nvidia card drivers installed as well.

My System SpecsSystem Spec
.

09 Dec 2011   #2
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Scripttron,

Just to make sure, these settings are for how many minutes to wait while your computer is sitting idle without any activity by you before the action (ex: screens saver) is started.

Is your computer sitting idle?
My System SpecsSystem Spec
09 Dec 2011   #3

Windows 7, linux
 
 

yes it is sitting idle nothing going on. i do run Deskscapes on the desktop from wincustomize i dont think that is the issue because it worked before i redid the OS.
My System SpecsSystem Spec
.


09 Dec 2011   #4

Windows 7 Home Premium x64 SP1
 
 

Does the screen saver work of you ask it to preview? be sure not to knock the mouse or anything or it will cancel immediately
I suspect of it does not run when you request a preview then there is something wrong with the installation, if it does run then we can maybe look deeper into the settings

Im sure Brink will find you a solution ether way.... hes the main man round here
My System SpecsSystem Spec
09 Dec 2011   #5
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Good question ripbox. Does the screen saver preview work?

Have you tried using another screen saver included in Windows 7 to see if it may be a issue with the one you installed?

It sounds like something is running in the background that may be preventing your computer from being idle. As a test, close any program that is running prior to letting the computer set idle to see if one of them may be a cause.
My System SpecsSystem Spec
11 Dec 2011   #6

Windows 7, linux
 
 

yes preview does work.

i put it on a windows 7 screensaver bubbles one and still nothing i set the time for 1 min. i put the display settings to turn off the monitor for 5 mins nothgin works what could be prventing this from occuring. is there some kind of tool that we can use to find out.
My System SpecsSystem Spec
12 Dec 2011   #7

Windows 7, linux
 
 

ok i reinstalled Windows 7 again and again it is not working. Screensaver does not work power settings do not work. this has to be a bug with Windblows.
My System SpecsSystem Spec
12 Dec 2011   #8
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Strange. Let's see if we may be able to help narrow down a possible cause.


Do you have your BIOS set to for S3 sleep state?
screensaver, display timer-bios.jpg
Do you have all of your motherboard drivers installed?
TP67XE :: Motherboard :: BIOSTAR
What monitors are you using, and how are they connected?


My System SpecsSystem Spec
12 Dec 2011   #9

Windows 7, linux
 
 

i have a Acer 24in conencted to the EVGA geforce 8800gts via digital dvi cable. no issues with that. no mostly windows installs all the drivers. only things not installed are ehternet controller and some others that i would use off the CD that came with the motherboard. i was trying to get to Biostars site i can get to there site but when i select my MB the page times out and cant get to it.

i put the bios to either S1 or S3 i get the same thing for either.

i also updated the Bios to the newest version of this board. same issue. i dont have a wireless mouse either like some other posts are saying. i have a usb Mouse and keyboard. after doing some research im going to try a couple of things to see if it fixes the issue. if you can come up with anything at all that would be helpful.
My System SpecsSystem Spec
12 Dec 2011   #10

Windows 7, linux
 
 

ok i went home and checked it out. i unplugged the usb mouse, KB and gamestop xbox 360 controller. it worked. i plugged back in my wolf king gamer KB, Screensaver works and power works. plugged in the mouse Windows sees it again and the screensaver works and power options. well when i plug in the gamestop xbox 360 controller windows sees it in Device manager but the green led light on the X is not lit up and mmm the screensaver is not working again well either the controller or the mouse was the culprit.
My System SpecsSystem Spec
Reply

 screensaver, display timer




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:19 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33