Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Regedit--windows searches in wrong directory (windows\system32)


20 Dec 2011   #1

windows 7 ultimate 64bit
 
 
Regedit--windows searches in wrong directory (windows\system32)

Hi to the group. I am having a problem figuring out why I no longer can run regedit from the run bar in search. The search gives an error message that regedit can't be found in C:\windows\system32 which I can understand because its actual location on my computer is in C:\windows and opens properly when I do so from that location. has this application been moved in some way so that it can no longer be found where search expects it to be?

My System SpecsSystem Spec
.

20 Dec 2011   #2

Windows 7 Pro x64 -- PCLinuxOS KDE4 FullMonty 2011
 
 

Have you tried clearing (deleting) the things from the run command? Maybe someone typed it in wrong & now it wants to open that all the time.
My System SpecsSystem Spec
20 Dec 2011   #3

windows 7 ultimate 64bit
 
 

I'm not aware of the way to do that. I tried right clicking on the search result icon "regedit," right clicked, then clicked delete but that was ineffective. Also, when I type regedit in the search line and it is listed I can then click on "run command" and it opens regedit. I am also able to open regedit by going to accessories, run and doing so. It just gives me the error message if I click on the search result icon with regedit.
My System SpecsSystem Spec
.


Reply

 Regedit--windows searches in wrong directory (windows\system32)




Thread Tools



Similar help and support threads for2: Regedit--windows searches in wrong directory (windows\system32)
Thread Forum
windows 7, 64, safe mode, windows installer not working after regedit Performance & Maintenance
Searches Folder in Windows 7 General Discussion
Solved \$windows.~bt\windows\system32\winload.exe corrupted or missing Installation & Setup
Windows deletes wrong folder (parent directory) General Discussion
Solved svchost.exe file in the /windows directory not system32 System Security
Windows Backup skipped D:\Searches because it cannot be found.. Backup and Restore
Windows Explorer searches for folders and can't find them General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:56 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33