Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: UAC Prompts me any time I run a program

21 Dec 2011   #1
spatel93

Windows 7 Professional x64
 
 
UAC Prompts me any time I run a program

Hi all,

Every time I try to run a program - firefox, spotify, itunes, microsoft security essentials, hell even windows explorer - I get a User Account Control Prompt. I click allow and I can use my programs just fine, but why is the prompt coming up for EVERY SINGLE program I use, and EVERY SINGLE time?

I can't even open up things like control panel or my computer without a prompt.

What's going on, and can I fix this?

Thanks!


My System SpecsSystem Spec
.
21 Dec 2011   #2
GamePlanner

Windows 7 Professional x32
 
 

Change it from "alwats notify" level to "default level"
Thats it
My System SpecsSystem Spec
21 Dec 2011   #3
wds7

WDS 7 Home Pre.x64
 
 

Quote   Quote: Originally Posted by spatel93 View Post
hi all,

every time i try to run a program - firefox, spotify, itunes, microsoft security essentials, hell even windows explorer - i get a user account control prompt. I click allow and i can use my programs just fine, but why is the prompt coming up for every single program i use, and every single time?

I can't even open up things like control panel or my computer without a prompt.

What's going on, and can i fix this?

Thanks!

UAC Prompts me any time I run a program-12-21-2011-9-26-48-pm.jpg

UAC Prompts me any time I run a program-12-21-2011-9-27-36-pm.jpg


My System SpecsSystem Spec
.

21 Dec 2011   #4
Petey7

Windows 7 Professional SP1 64-bit
 
 

It is highly recommended to have it at default level. Having it off completely would give malware and hackers full control over your system if it wants it. The prompts are there for a good reason.
My System SpecsSystem Spec
21 Dec 2011   #5
spatel93

Windows 7 Professional x64
 
 

It already is at the default level. Keeps happening.

EDIT: Okay it seems that there's a virus in my computer. It tries to mimic windows 7 antivirus. Im running mbam right now to try to get rid of it.
My System SpecsSystem Spec
21 Dec 2011   #6
GamePlanner

Windows 7 Professional x32
 
 

Quote   Quote: Originally Posted by spatel93 View Post
It already is at the default level. Keeps happening.

EDIT: Okay it seems that there's a virus in my computer. It tries to mimic windows 7 antivirus. Im running mbam right now to try to get rid of it.
its not give any prompt for web browser in default level

Try lowering a level 1st level (dont turn off) and see if the problem solve or not and reply
My System SpecsSystem Spec
21 Dec 2011   #7
Petey7

Windows 7 Professional SP1 64-bit
 
 

The virus could be the cause of it. Some people have serious issues with the fake Windows 7 antiviruses. You might want to start a thread in system security.
My System SpecsSystem Spec
21 Dec 2011   #8
spatel93

Windows 7 Professional x64
 
 

I removed the virus - microsoft security essentials is back up and running. cleaned the registries and temp data with ccleaner. Everything seems to be fine except I can't start windows firewall.

I feel like I am so close to fixing everything haha
My System SpecsSystem Spec
21 Dec 2011   #9
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Hi,

Depending on what virus it was (there are lots of flavours of fake Windows 7 anti-virus malware about) you might need to do a bit more work to fully remove it. Can you post your MBAM log file so we can have a look at it?

Regards,
Golden
My System SpecsSystem Spec
21 Dec 2011   #10
GamePlanner

Windows 7 Professional x32
 
 

Quote   Quote: Originally Posted by spatel93 View Post
I removed the virus - microsoft security essentials is back up and running. cleaned the registries and temp data with ccleaner. Everything seems to be fine except I can't start windows firewall.

I feel like I am so close to fixing everything haha
Still you have problem pro as win firewall is not starting
Scan with mabm in safe mode
Post your log
My System SpecsSystem Spec
Reply

 UAC Prompts me any time I run a program




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Message every time I open a program
Every time I open most programs I am getting the "Do you want to allow the following program to make changes to this computer?" This is happening with most programs I run. I am sure that I was not getting this a few weeks ago. I have had to turn off User Account Control to stop this. ...
General Discussion
Need help finding yet another program. This time cookie management.
Alright, this time I am looking for a program that works with firefox, what I am looking for is something that will block all cookies except ones from domains/websites I have on an allow list. Like if I just had say sevenforums.com it would accept cookies from sevenforums.com but would block any...
Software
How can I program a task to start at a desire time
Hi, how can I program a task to start by itself every day at a desire time of the day. Thanks
General Discussion
Schedule a program to exit on a specific time
Hey guys, can anybody tell me if windows 7 has a built-in feature that allows a program to exit automatically, let's say, every 5pm at night. I know that there's a scheduler to start a program, but not sure if it works to turn off a program? The reason I want to know is that I sometimes...
General Discussion
Run a program at a certain date and time
Im looking for an alternative to rocket launcher Rocket Launcher | Download Rocket Launcher software for free at SourceForge.net Its a software that lets you run multiple programs and certain date and time. I dont like the windows scheduler. Thanks for your help.
Software
Trying to install a program and having a hard time....
Trying to install Samsung PC Studio for my cell phone. I tried a reg install and got errors so i uninstalled and retried but tried it in Vista sp2 but still got the same errors heres whats happing. Towards the end of the install i get 3 small windows that popup saying FsUsbServive64(this is...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App