Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: The parameter is incorrect while using decryption drives

25 Dec 2011   #1

Windows 7 Ultimate x86
 
 
The parameter is incorrect while using decryption drives

I met the problem with bitlocker when I want to decrypt the external HD. The error "The parameter is incorrect" happens at 2% of decryption progress. Then the drive can't access and browse. When I reject the disk, the bitlocker dialog that requests to enter the unlocked password just shows. I have tried to some security and encryption tools on Hirent Boot CD without any expected results.

I have followed the guides on our forum to solve the problem but the manage-bde or repair-bde doesn't response any results.

I need your helps.

My System SpecsSystem Spec
.

Reply

 The parameter is incorrect while using decryption drives




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:38 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33