Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Explorer never runs

11 Aug 2009   #1
Jetbomb

XP / 7
 
 
Explorer never runs

Basically, whenever I boot up W7, explorer says it must be closed down. So when I rerun it through Task Manager, it gives me the same crappy error + it want's the software that opened it to close. I thought it was the data execution thing that was causing this, so i managed to reach that and added explorer.exe to the list, which yielded no result. Whats going on here? Im running (if i can remember) version 7100 of the RC on my 32-bit system. I can't install any other OS via disk because my CD-DVD drives are in disarray. I even tried to install the W7 iso via Daemon Tools and Alcohol 120% but during setup I get an error each and everytime. Anyone?


My System SpecsSystem Spec
.

11 Aug 2009   #2
Lee

Win 7 Pro x64, VM Win XP, Win7 Pro Sandbox, Kubuntu 11
 
 

Welcome to the forums.

Sound like you are having drivers problems, or you got a bad RC. If you can get online go to the Microsoft Download center and download a clean copy of the RC (free until 20 August, and you will get a key code with the download), then burn it at a slower rate then you did your first disk (around 2 to 6 times vice a faster speed).
My System SpecsSystem Spec
11 Aug 2009   #3
Zidane24

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

I would do a repair install...if you still have the installation media, you can pull of starting setup.exe from the DVD from task manager
My System SpecsSystem Spec
.


11 Aug 2009   #4
Jetbomb

XP / 7
 
 

Thing is, I can't use my DVD drive so the burnt disk can't be utilized. Originally, I had used Daemon Tools to create a virtual drive and mounted the ISO. From there the setup copied neccesary files onto the hard drive so I wouldn't need the disk. Now, I get errors when I try this. I tried this Vista (backed up disk on diff. computer and sent via network) but the same thing would happen. Should I backup my XP disk and try again?
My System SpecsSystem Spec
11 Aug 2009   #5
Zidane24

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Quote   Quote: Originally Posted by Jetbomb View Post
Thing is, I can't use my DVD drive so the burnt disk can't be utilized. Originally, I had used Daemon Tools to create a virtual drive and mounted the ISO. From there the setup copied neccesary files onto the hard drive so I wouldn't need the disk. Now, I get errors when I try this. I tried this Vista (backed up disk on diff. computer and sent via network) but the same thing would happen. Should I backup my XP disk and try again?
hm...got a 4GB flash drive?
My System SpecsSystem Spec
12 Aug 2009   #6
Jetbomb

XP / 7
 
 

Nah. This sucks. What if I were to replace my explorer.exe with another copy; would that do anything? Also, is there any type of repair I could do without the disk?
My System SpecsSystem Spec
Reply

 Explorer never runs




Thread Tools





Similar help and support threads
Thread Forum
WDC Green: 750 GB runs Hot, 4 TB runs Cool ???
I have two external hard drives, both in Vantec NexStar3 USB enclosures. The older 750 GB WDC Green drive runs HOT to the touch, the 4 TB, and the 2 TB before that, run pretty warm but never hot. Why might this be, and would that much heat cause earlier than necessary drive failure?
Performance & Maintenance
Validation runs over and over and over and over
Win 7 Pro 64bit SP1. When I was running 32-bit I used the VM and XP. Now upgraded MB and OS to 64-bit. Trying to download the files but the validation process repeats over and over. Windows is legal. Firefox 19.0 Cookies on. Tried with firewall off. Microsoft have never ever answered this...
Virtualization
Computer runs really slow in normal mode, but runs fine in safe mode
I recently re-formatted my Sony VAIO since it was starting to run super slow. Now that I re-installed Windows 7 on it through recovery disks, it worked fined for about a day but then the problem came back. The computer is slow at bootup and runs super slow while freezing so many times. I am running...
BSOD Help and Support
hp dv with win 7 still runs
just replaced the motherboard on my dv9205 with a later model dv9913 motherboard works ok everything on the screen is a little wide the graphics card rating in windows 7 system properties is 1.0 should be a 4.1 and it runs superpi slow 45 sec but downloads transfers files ok could this be i need...
General Discussion
explorer.exe runs at 100%
Ok, it actually runs at 50%, but I have a dual core, so it is 100% of one core. I have used Process Explorer from SysInternals to find out which thread (and it's call stack) is eating up all the CPU. What I have found is the ntdll.dll is using all the CPU and here is the call stack: ...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App