Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Icons Disappeared :C/Windows/Installer Empty


08 Jan 2012   #1

Windows 7 Ultimate x64
 
 
Icons Disappeared :C/Windows/Installer Empty


Any way of removing those ugly icons?
Some programs such as Skype, Adobe Acrobat, ET6, QuickTime PLayer, Google Earth,
Microsoft LiveCam the icons are gone, same with Windows Office. Bassicly a lot of icons are gone and this ugly thing is back, i tried Windows Shortcut Remover nothing happend, same thing,I installed XWindows Dock and this happend.
Pleas reply fast.
Please


My System SpecsSystem Spec
.

08 Jan 2012   #2

Windows 7 Ultimate SP1 - 64 Bit
 
 

Hello ChumChum

First, try removing the Shorcut arrow with this and restart.
Shortcut Arrow - Change, Remove, or Restore

If that doesn't help, restore your Icon Cache
Icon Cache - Rebuild
My System SpecsSystem Spec
08 Jan 2012   #3

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Hi Chum Chum, Welcome to the forums ,Have a look at this excellent tutorial Icon Cache - Rebuild
My System SpecsSystem Spec
.


08 Jan 2012   #4

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by pebbly View Post
Hi Chum Chum, Welcome to the forums ,Have a look at this excellent tutorial Icon Cache - Rebuild
Quote   Quote: Originally Posted by Infinite View Post
Shortcut Arrow - Change, Remove, or Restore

Remove using this and then restore Icon Cache and restart:

Icon Cache - Rebuild
I did try it, it didnt work
Thats how the ugly icons came.
My System SpecsSystem Spec
08 Jan 2012   #5

Windows 7 Ultimate SP1 - 64 Bit
 
 

Tried the Shortcut arrow or rebuild Icon Cache? Try rebuilding it once more if not, try removing arrow.
My System SpecsSystem Spec
08 Jan 2012   #6

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Infinite View Post
Tried the Shortcut arrow or rebuild Icon Cache? Try rebuilding it once more if not, try removing arrow.
I tried both, i tried the removing arrow twice, thats how the ugly icons came, by the icon cache.
I did the removing arrow when my first computer started, same problem with ugly icons.
I fixed it somehow but i forgot.
When i installed XWindows dock that how the ugly icons became for the shortcuts.
When i did Icon Cache thats how the ugly arrows came.
I tried Restoring but didnt work.
My System SpecsSystem Spec
08 Jan 2012   #7

Windows 7 Ultimate SP1 - 64 Bit
 
 

My System SpecsSystem Spec
08 Jan 2012   #8

Windows 7 Home Premium x64 SP1
 
 

It is the shortcut arrow overlay that has become corrupt. If using the links posted above doesn't fix it for you try a system restore to before the issue occurred - System Restore

Danny
My System SpecsSystem Spec
08 Jan 2012   #9

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by ChumChum View Post
Quote   Quote: Originally Posted by Infinite View Post
Tried the Shortcut arrow or rebuild Icon Cache? Try rebuilding it once more if not, try removing arrow.
I tried both, i tried the removing arrow twice, thats how the ugly icons came, by the icon cache.
I did the removing arrow when my first computer started, same problem with ugly icons.
I fixed it somehow but i forgot.
When i installed XWindows dock that how the ugly icons became for the shortcuts.
When i did Icon Cache thats how the ugly arrows came.
I tried Restoring but didnt work.
Chum Chum ,When you say "tried restoring" do you mean a "system restore" or did you just try restoring the icons ? you may want to try a repair install Repair Install doing this you will not loose any files
My System SpecsSystem Spec
08 Jan 2012   #10

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Infinite View Post
Didnt really do anything just told me to go to CBS log.
When i go their it says Access Denied
Please help me
My System SpecsSystem Spec
Reply

 Icons Disappeared :C/Windows/Installer Empty




Thread Tools



Similar help and support threads for2: Icons Disappeared :C/Windows/Installer Empty
Thread Forum
Solved Disappeared HDD Icons BSOD Help and Support
During Windows backup desktop icons disappeared General Discussion
Solved I've changed system tray icons .dll files, some icons disappeared General Discussion
Disappeared Icons General Discussion
Desktop Icons Have Disappeared Installation & Setup
Icons disappeared from desktop General Discussion
Empty Windows\Installer folder and generic icons General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:02 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33