Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Icons Disappeared :C/Windows/Installer Empty

08 Jan 2012   #1
ChumChum

Windows 7 Ultimate x64
 
 
Icons Disappeared :C/Windows/Installer Empty


Any way of removing those ugly icons?
Some programs such as Skype, Adobe Acrobat, ET6, QuickTime PLayer, Google Earth,
Microsoft LiveCam the icons are gone, same with Windows Office. Bassicly a lot of icons are gone and this ugly thing is back, i tried Windows Shortcut Remover nothing happend, same thing,I installed XWindows Dock and this happend.
Pleas reply fast.
Please


My System SpecsSystem Spec
.

08 Jan 2012   #2
Infinite

Windows 7 Ultimate SP1 - 64 Bit
 
 

Hello ChumChum

First, try removing the Shorcut arrow with this and restart.
Shortcut Arrow - Change, Remove, or Restore

If that doesn't help, restore your Icon Cache
Icon Cache - Rebuild
My System SpecsSystem Spec
08 Jan 2012   #3
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Hi Chum Chum, Welcome to the forums ,Have a look at this excellent tutorial Icon Cache - Rebuild
My System SpecsSystem Spec
.


08 Jan 2012   #4
ChumChum

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by pebbly View Post
Hi Chum Chum, Welcome to the forums ,Have a look at this excellent tutorial Icon Cache - Rebuild
Quote   Quote: Originally Posted by Infinite View Post
Shortcut Arrow - Change, Remove, or Restore

Remove using this and then restore Icon Cache and restart:

Icon Cache - Rebuild
I did try it, it didnt work
Thats how the ugly icons came.
My System SpecsSystem Spec
08 Jan 2012   #5
Infinite

Windows 7 Ultimate SP1 - 64 Bit
 
 

Tried the Shortcut arrow or rebuild Icon Cache? Try rebuilding it once more if not, try removing arrow.
My System SpecsSystem Spec
08 Jan 2012   #6
ChumChum

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Infinite View Post
Tried the Shortcut arrow or rebuild Icon Cache? Try rebuilding it once more if not, try removing arrow.
I tried both, i tried the removing arrow twice, thats how the ugly icons came, by the icon cache.
I did the removing arrow when my first computer started, same problem with ugly icons.
I fixed it somehow but i forgot.
When i installed XWindows dock that how the ugly icons became for the shortcuts.
When i did Icon Cache thats how the ugly arrows came.
I tried Restoring but didnt work.
My System SpecsSystem Spec
08 Jan 2012   #7
Infinite

Windows 7 Ultimate SP1 - 64 Bit
 
 

My System SpecsSystem Spec
08 Jan 2012   #8
xxxdannyxxx

Windows 7 Home Premium x64 SP1
 
 

It is the shortcut arrow overlay that has become corrupt. If using the links posted above doesn't fix it for you try a system restore to before the issue occurred - System Restore

Danny
My System SpecsSystem Spec
08 Jan 2012   #9
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by ChumChum View Post
Quote   Quote: Originally Posted by Infinite View Post
Tried the Shortcut arrow or rebuild Icon Cache? Try rebuilding it once more if not, try removing arrow.
I tried both, i tried the removing arrow twice, thats how the ugly icons came, by the icon cache.
I did the removing arrow when my first computer started, same problem with ugly icons.
I fixed it somehow but i forgot.
When i installed XWindows dock that how the ugly icons became for the shortcuts.
When i did Icon Cache thats how the ugly arrows came.
I tried Restoring but didnt work.
Chum Chum ,When you say "tried restoring" do you mean a "system restore" or did you just try restoring the icons ? you may want to try a repair install Repair Install doing this you will not loose any files
My System SpecsSystem Spec
08 Jan 2012   #10
ChumChum

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Infinite View Post
Didnt really do anything just told me to go to CBS log.
When i go their it says Access Denied
Please help me
My System SpecsSystem Spec
Reply

 Icons Disappeared :C/Windows/Installer Empty




Thread Tools





Similar help and support threads
Thread Forum
Help please: Windows 7 control panel not showing icons (empty)
Lost the functionality of the control panel and windows update...not sure why ..cannot think of any addition to machine for this change. In the windows search box when selected in search box on start no update or control functions. In all file I see it but clicking on it does nothing. SFC shows...
General Discussion
Disappeared HDD Icons
Hey all , for first i used a lot of google and i have tried many methods to make back my hdd icons http://www.imageserve.info/img_store/2012/06/06/b/b4a00aed346d9b0b254d8b3f983aeb87.jpg Type cd /d %userprofile%AppDataLocal Click OK Type attrib –h IconCache.db Click OK Type del...
BSOD Help and Support
During Windows backup desktop icons disappeared
Just finished running Win 7 backup and almost all my dektop icons, recycle bin and folders vanished. i can still see them by going to C:\Users\Meraiah\Desktop. I am running Win 7 32 bit Home Premium. Any advice as to how to get things back to how they were? I tried restarting the machine, but...
General Discussion
I've changed system tray icons .dll files, some icons disappeared
I was trying to change the system tray icons by changing the .dll and somehow the battery, sound, network icons are not showing. I've tried to replace the .dll files but it didn't work. http://i53.tinypic.com/15qdab6.png help would be really appreciated. thanks!
General Discussion
Disappeared Icons
My one year old decided to "play" with my computer and she somehow made all of my desktop icons disappear. I have tried going through and resending them to the desktop but the do not appear. Does anyone know how to get them back or at least make it so I can add them again? Thanks
General Discussion
Empty Windows\Installer folder and generic icons
Hi, I have encountered some trouble with my icons becoming generic. It started off with some icons turning generic, and then more and more over the past couple of days. When I try to change a icon, it says windows can't find a file in the %Systemroot%\installer folder. So I looked at the...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App