Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: need help

09 Jan 2012   #1
john800

Windows 7 Ultimate x32
 
 
need help

i just instal my new windos 7 then when i open my pc i found one of my hard drives is missing i go to the device manager and it was thier but with this name system reserved
and the proplem is it`s about 50gb and i want it to instal the new games i buy pleas help me
my pc info:
intel(R) Celeron(R) D CPU 3.06GHz 3.07
RAM 3.00
32bit system
Nvida GeForce 9400 Gt
any help please


My System SpecsSystem Spec
.
09 Jan 2012   #3
john800

Windows 7 Ultimate x32
 
 

need help-untitled.jpg
this is how the windos named it and it dosen`t show
need help-untitled2.jpg


My System SpecsSystem Spec
.

09 Jan 2012   #4
gregrocker

 

Please type Disk Mangement in Start Search box, click result above to open the window, maximize it, open Snipping Tool from Start Menu to make a rectangular snip of the full drive map showing all listings, post it back using paper clip in Reply box.
My System SpecsSystem Spec
09 Jan 2012   #5
john800

Windows 7 Ultimate x32
 
 

need help-capture.jpg
thats it


My System SpecsSystem Spec
09 Jan 2012   #6
john800

Windows 7 Ultimate x32
 
 

hey guys i know how i rename it and it worked thanks for telling me about Disk Mangement cuse i forget about the hole thing
My System SpecsSystem Spec
09 Jan 2012   #7
gregrocker

 

You'll need to start over and get a competent install. Clean Install Windows 7

You obviously chose the Scary Games partition to install Win7 upon, but since the first partition was marked Active Win7 wrote the System boot files to it.

Move the data off the HD, boot the installer to Custom Install, delete all partitions and create new ones as you wish, format then install Win7 to first OS - ignore the 100mb boot partition it creates.

Unplug the data HD during install and hopefully it will show up when plugged back in after install. Did you do any deleting when you chose the partition for install before? Always unplug all other HD's during install and pay attention to where you are installing.
My System SpecsSystem Spec
09 Jan 2012   #8
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Looking at your screenshot, you only have One HD Drive.

Did you clean the HD Drive before installing Windows 7?
SSD / HDD : Optimize for Windows Reinstallation
My System SpecsSystem Spec
Reply

 need help




Thread Tools Search this Thread
Search this Thread:

Advanced Search



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App