Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Inserting a screenshot into forum posts

10 Jan 2012   #21
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Quote   Quote: Originally Posted by Arc View Post
Quote   Quote: Originally Posted by boohbah View Post
there are several ways to skin a cat
Et tu, Julian ?
Here is #10


Quote   Quote: Originally Posted by koolkat77 View Post
it doesnt work
Do you mean You see the link location URL like this?, http://www.sevenforums.com/member.php?u=184679 instead of this? koolkat77
If it does not transform from the URL to your name just highlight the URL, and type your name.


Or you don't understand the procedures?
There is a hard way, and an easy way to do it.

The hard way:
Place your cursor arrow right before koolkat77, make sure it is not the pointing finger that signifies that you are about to click on a link, then wipe to the left or right to highlight It depends on your starting point.

Once you have it highlighted place your cursor arrow within the highlighted area, and right click.
Scroll to where it says Copy Link Location on the context menu, and left click on that, then...Go to your [SIG]....

Or the easy way:
Place your cursor on your forum name it should turn into a pointing finger hand.
Right click, and select Copy Link Location, then...

Go to your [SIG] edit page, click to position the blinking cursor. Then go to the Insert Link icon Shown in red:
Inserting a screenshot into forum posts-ll.jpg
Click to open, then right click, and paste.

You will see the link location URL, http://www.sevenforums.com/member.php?u=184679 show up in blue, When you preview your SIG it should transform into koolkat77 Some URLS do, Some do not.

You may have to fiddle with the positioning by using the Left, Center, or Right Alignment settings, and spacing, there are limitations.
Again if it does not transform from the URL to your name just highlight the URL, and type your name, preview, and test.

To test without leaving the edit page/tab, place the pointy finger over your name, and press on the scrolling wheel of your mouse, and your profile page should open in a new tab.




My System SpecsSystem Spec
.
15 Feb 2012   #22
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

Quote   Quote: Originally Posted by Anak View Post
Quote   Quote: Originally Posted by Arc View Post
Quote   Quote: Originally Posted by boohbah View Post
there are several ways to skin a cat
Et tu, Julian ?
Here is #10


Quote   Quote: Originally Posted by koolkat77 View Post
it doesnt work
Do you mean You see the link location URL like this?, http://www.sevenforums.com/member.php?u=184679 instead of this? koolkat77
If it does not transform from the URL to your name just highlight the URL, and type your name.


Or you don't understand the procedures?
There is a hard way, and an easy way to do it.

The hard way:
Place your cursor arrow right before koolkat77, make sure it is not the pointing finger that signifies that you are about to click on a link, then wipe to the left or right to highlight It depends on your starting point.

Once you have it highlighted place your cursor arrow within the highlighted area, and right click.
Scroll to where it says Copy Link Location on the context menu, and left click on that, then...Go to your [SIG]....

Or the easy way:
Place your cursor on your forum name it should turn into a pointing finger hand.
Right click, and select Copy Link Location, then...

Go to your [SIG] edit page, click to position the blinking cursor. Then go to the Insert Link icon Shown in red:
Attachment 192450
Click to open, then right click, and paste.

You will see the link location URL, http://www.sevenforums.com/member.php?u=184679 show up in blue, When you preview your SIG it should transform into koolkat77 Some URLS do, Some do not.

You may have to fiddle with the positioning by using the Left, Center, or Right Alignment settings, and spacing, there are limitations.
Again if it does not transform from the URL to your name just highlight the URL, and type your name, preview, and test.

To test without leaving the edit page/tab, place the pointy finger over your name, and press on the scrolling wheel of your mouse, and your profile page should open in a new tab.
came back to post this...
i finally learned how do it
thank you Anak & Arc
My System SpecsSystem Spec
15 Feb 2012   #23
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

You are welcome koolkat77
My System SpecsSystem Spec
.

15 Feb 2012   #24
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Quote   Quote: Originally Posted by koolkat77 View Post
came back to post this...
i finally learned how do it
thank you Anak & Arc
!!Hurray!! !!Hurray!!

On a more serious side, Yes, you are very welcome!

The trick now would be to embed a link into those beautiful sigs you make!

Arc, do you think that is doable?
My System SpecsSystem Spec
15 Feb 2012   #25
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Quote   Quote: Originally Posted by Anak View Post

Arc, do you think that is doable?
Obviously Waiting for the proper time
My System SpecsSystem Spec
15 Feb 2012   #26
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Hmmm....Very cryptic.
My System SpecsSystem Spec
Reply

 Inserting a screenshot into forum posts




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Text color has changed from black to blue in forum posts.
The posts in a forum I read uses black text. For some reason this text is now blue, which makes it hard to read. The text is still black on other computers. Need help to change it back. Thanks Ron Note: This is Windows 7 IE8
Browsers & Mail
creating a 'new posts from forum' gadget?
Hi I am looking for some pointers to creating a forum gadget. I've looked at the tutorial from msdn, but I didn't fint what I was looking for.. maybe I need a bit more specific pointers.. :) I just want a simple gadget, that shows the latest 5 posts from my forum.
Gadgets
666 posts in news forum
Hey, I just noticed this, but we have 665 posts in the news category. We need some more news from Microsoft! Ha ha ha. What do you think the next news post will be?
Chillout Room
Exactly 9,000 posts in News forum
Check it: http://img16.imageshack.us/img16/3163/44186549.jpg
Chillout Room


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App