Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Computer doesn't start!!!

13 Jan 2012   #1
hassaanid2011

Windows 7 Ultimate 32bit
 
 
Computer doesn't start!!!

Hello Guys!!!

I have desktop computer with intel board but my system doesn't start when i press the power button processor fan works and obviously power supply works but no beep no boot.... Can anybody tell me how can i start my computer again? Thanks.....


My System SpecsSystem Spec
.
13 Jan 2012   #2
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

hassaanid2011,
First off please give us your complete spec's. Then tell us more of the story, any changes made, additions, updates, odd sounds when you shut the system down last? Are you saying it worked on the last start up and now nothing? Any slow downs, odd burning odor, clicking sound anything out of the ordinary?
My System SpecsSystem Spec
13 Jan 2012   #3
hassaanid2011

Windows 7 Ultimate 32bit
 
 

Motherboard: Intel DG41RQ
Processor: Inter Core2Duo 2.4GHz E4600
Memory: Kingston 2 GB DDR2
HDD: WD 320GB Sata
Display: Nvidia EVGA 9500GT
Power: CoolerMaster 460W

My computer starts fine last time but now when i try to start it again that problem occured. I don't understand what the hell is wrong with this... Motherboard is getting power Processor fan and power supply fan works fine but no beep.....Plz help me....
My System SpecsSystem Spec
.

13 Jan 2012   #4
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

You haven't been inside the system, added anything correct? Are you able to enter into the bios settings?
My System SpecsSystem Spec
13 Jan 2012   #5
hassaanid2011

Windows 7 Ultimate 32bit
 
 

I can't enter into bios because no beep, no display and no boot.....???????
My System SpecsSystem Spec
13 Jan 2012   #6
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

You've tried and kept hitting the delete button as soon as you power on?
My System SpecsSystem Spec
13 Jan 2012   #7
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

My bad hit F2 for your mobo.
My System SpecsSystem Spec
13 Jan 2012   #8
DeaconFrost

Windows 7 Ultimate x64 SP1
 
 

My first step would be to disconnect the tower from it's power source, then make sure everything is seated properly inside, and then reset the CMOS jump. Move it back, plug it back in and give it a shot.
My System SpecsSystem Spec
13 Jan 2012   #9
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

DeaconFrost, +1, OP says he hasn't been inside case what are the chances something has come loose? I was thinking the same thought to reset via the cmos battery or jumper. And then un-make and re-make all physical connections inside.
My System SpecsSystem Spec
13 Jan 2012   #10
DeaconFrost

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by linnemeyerhere View Post
DeaconFrost, +1, OP says he hasn't been inside case what are the chances something has come loose?
It was a wild guess, but maybe he bumped the case or the table/desk that the case was sitting on...or kicked it by accident if it was on the floor?

I'm reaching, because asking people on a forum board why a computer won't boot is somewhat of a shot in the dark. That's the kind of issue that really needs hands on, in-person, trouble-shooting.
My System SpecsSystem Spec
Reply

 Computer doesn't start!!!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
how to fix status 0xc00000e9...help me..computer doesn't want to start
Please help me I need my computer Even if it costs me ALL data lost but I need it :( Gonna do anything for it (please move thread to right place IF this is the WRONG place)
BSOD Help and Support
Start>Computer doesn't show anything
Hello, I recently re-installed W-7 Pro O/S and the computer doesn't list the drives, disk partitions, etc. when Start>Computer is selected. I get a panel that is labeled "computer" but nothing is listed. :( Can anyone suggest what the remedy might be? :) Thank you
General Discussion
Computer doesn't start up after installing video driver
Hi, I've just installed Win7 Ultimate on my laptop Sony Vaio. I have a problem with my video driver. I downloaded the driver from http://esupport.sony.com/US/p/model-home.pl mdl=VPCEH14FM&LOC=3#/downloadTab When I launch the installation process, it says "successfully installed" and I need to...
Drivers
Computer Link in Start Menu Doesn't Work.
Hello guys, Does anyone know how to fix the "Computer" Link in the Start Menu? When I click on it nothing happens and when I try and click properties on it, it brings up this screen instead of Explorer:
General Discussion
Computer doesn't start cant get into bios or advanced start up setting
When i got home today didn't my computer work, my girlfriend has been the last one using it. So don't know how things were just before the shutdown or anything. when i turn on the computer i get to the screen where "touch bios" is and where i can see the options like Bios settings, boot menu,...
General Discussion
When I push the power button my computer doesn't start up all the way.
Greetings all, This is my first post. Let me try to explain this as much as possible. I've been having this problem of when I first start up my computer the fans start spinning but the computer seems to start and then shut off like it has a short. Almost like a wire is loose touching and then...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:55.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App