Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Having full permission, but failing to delete stuff from HDD


14 Jan 2012   #1

Windows 7 Ultimate x64
 
 
Having full permission, but failing to delete stuff from HDD

So the other day I had to fix a family members computer, its PSU had stoped workin, so I changed it to a PATA compatible PSU, from a SATA one, and changed our HDDs, expect my primary one that had Windows 7 installed on it. And installed Windows 7 on my secondary one, and put it in his computer. I was not able to format the disk I stole from him, so I gave the permission from trusted installed to me, but now I can't format it because "it's being used" although I cna't find anything on it that would be able to be used, and no windows open explorering it. So I tried deleting the folders in it manually, but I didn't have permission from Kiipas_computer/Kiipa (which is me) who I had given permission to.

So, anyone know a fix to this? I'd like to be able to format it, because it's faster. The things left on it is Windows (vista) and Program Files, if that would help anything.

My System SpecsSystem Spec
.

14 Jan 2012   #2

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

My System SpecsSystem Spec
15 Jan 2012   #3

Windows 7 Ultimate x64
 
 

I've tried all the tips you gave me, but I think vista is not letting me, when I tried clean and clean all it said:

Virtual Disk Service error:
Clean is not allowed on the disk containing the current boot,
system, pagefile, crashdump or hibernation volume.

The disk (called HP) with vista on it is not being used at all. Not by anything. And my primary disk which I'm running Windows 7 from is the only one being used, and able to be used.
My System SpecsSystem Spec
.


Reply

 Having full permission, but failing to delete stuff from HDD




Thread Tools



Similar help and support threads for2: Having full permission, but failing to delete stuff from HDD
Thread Forum
Cant Delete Folder. You Need Permission..... General Discussion
Can't Delete Stuff from Start Menu General Discussion
Solved Support Information and Logo & Delete Unnecessary stuff Customization
Solved System Repair will delete personal stuff? General Discussion
Can I safely delete this stuff from this partition? Installation & Setup
local homegroup failing to access - no permission Network & Sharing
Solved How Can I Get Permission to Delete a Folder When..... General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:22 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33