Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Start menu issue

15 Jan 2012   #21
runedog

Windows 7 Professional x64
 
 

Ah bugger, I just renewed my licence.

I will run the scan twice more.
Thanks


My System SpecsSystem Spec
.
15 Jan 2012   #22
JMH

Win 7 Ultimate 64-bit. SP1.
 
 

> Please clarify
Quote:
10bit Antymalware
Have you a link to this program?

> Re Registry Cleaners.
If you do not have knowledge of the registry, then you would probably be better off leaving it alone, and definitely not placing blind trust in a program to do the job for you.

To advise anyone that a "Registry Cleaner" works, and that it will fix or speed up their machine {or all the other nonsense that is often propagated about these things} can mislead people.

Inappropriate use in unexperienced hands CAN & DOES often lead to problems.

Should you decide to go ahead -
Make sure you have
1.a current System Restore point created.
2.a recent "Back up" of your computer - preferably to an external HD.

>
Quote:
I do use 10bit Advanced SystemCare 5.
Is not a program generally recommended here.

> Did you follow Layback Bears advice in Post 14 re SFC?
Quote:
With all those problems found in System Files I would run it again 2 more times with a reboot after each time.
What was the message at the end?
My System SpecsSystem Spec
16 Jan 2012   #23
runedog

Windows 7 Professional x64
 
 

Morning JMH,

The link to the antimalware program: IObit Malware Fighter PRO for Spyware, Trojan and Malware Removal

I ran the SFC scan an extra four times with reboots after every scan but still no joy I'm afraid
My System SpecsSystem Spec
.

16 Jan 2012   #24
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

you could create a new user account for testing purpose and see if the same problem exists in its start menu too?
My System SpecsSystem Spec
16 Jan 2012   #25
runedog

Windows 7 Professional x64
 
 

That's an idea KoolKat, thanks, I will try that
My System SpecsSystem Spec
16 Jan 2012   #26
runedog

Windows 7 Professional x64
 
 

Hi KoolKat,

The issue still exists in the new user account
My System SpecsSystem Spec
16 Jan 2012   #27
JMH

Win 7 Ultimate 64-bit. SP1.
 
 

You said
Quote:
I have installed PerfectDisk 12 to "optimize" my SSD but surely this wouldn't mess things up would it?
As LaybackBear said earlier this was not the best idea...

Please read the article from Raxco {Perfect Disk} re this very subject.
This plus using 10bit Advanced SystemCare 5 has probably led to the current glitches you are experiencing.

Quote:
Is there a need for an SSD defrag?

While there has been much discussion around whether or not to defrag a SSD - the consensus is in. Do not defragment a SSD. In fact, you can do more harm than good by performing a defrag on a SSD.

Unlike a hard disk drive, any write operation to SSD storage requires not one step, but two: an erase followed by the actual write.
SSD write performance degrades over time.
Since there is no mechanical seek time on a SSD, traditional file-based defragmentation really doesn't provide any performance benefit.

With SSD storage, the whole idea is to decrease the number of writes/updates to the SSD, so you want to be sure that any sort of optimization pass performed on the SSD does as little "shuffling" of files and data as possible.
SSD Optimization - RAXCO Software


My System SpecsSystem Spec
16 Jan 2012   #28
runedog

Windows 7 Professional x64
 
 

Well sadly I am stuck with both programs until my licences expire. I can, of course, disable both I guess.
My System SpecsSystem Spec
16 Jan 2012   #29
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

If it was my computer I would remove both.
My System SpecsSystem Spec
16 Jan 2012   #30
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
If it was my computer I would remove both.
me too. at least to test.
My System SpecsSystem Spec
Reply

 Start menu issue




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Start Menu Issue, Can't Drag and Drop
Hi guys. Got a really weird issue that's been happening with my start menu lately. Basically what happens is when I try to rearrange the pinned icons on the Start Menu by drag and drop it doesn't work properly. Like I try to move something to the top and it goes to the middle, from the middle to...
Software
Issue Altering Start Menu in Windows AppData
I went into C:users\my user\AppData\Roaming\Microsoft\Windows\Start Menu\Programs and added a new folder, then placed a shortcut in the new folder (the new folder was named something other than "new folder"). To my surprise, this change was not reflected in the start menu. Instead there was a...
General Discussion
Issue with missing start menu desktop
I have a friends netbook that had a bsod (unexpected shutdown) all is now fine except that the start menu is missing the icons (the ones you see on the right but the "all programmes" shortcuts/folders are all intact.) The operating system is win7 Home Premium and there is no restore points, ...
BSOD Help and Support
Msstyles Start Menu Image Issue.
After much trial and error and extensive research, I have turned nothing to resolve this issue. Maby I wasn't looking in the right places, so I turn to you SevenForums! Well to be short, the left side of the start menu aswell as the sub menu's hover color is a nasty orange color. Any information on...
Customization
Start menu issue
Hello Seven Community, I am in need of help again, So the other day avg detected a trojan so I chose for avg to delete it and it said something about the registry and other files being deleted as well as the trojan but ever since that has happened this happens every time I try to start a...
General Discussion
Start menu expanded link transparency issue
I apologize if this issue has been resolved on this site already. I did a perfunctory search for my problem but found no results. When I go to start and highlight over a link (ex. Administrative Tools, Control Panel, etc.) the resulting expanded list is completely transparent and blended into...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App