Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Album art takes long to load or doesn't load at all in explorer.exe


18 Jan 2012   #1

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Album art takes long to load or doesn't load at all in explorer.exe

Im having this issue when I go to my Music folder/library in windows there is either no album art (in this case no icons in place of the album art either to suggest if its an mp3 or what not), or it takes a really long time for the album art to load on every peace of music. I have also tried to search on google about this problem. No luck probably because I'm rubbish at searching

ill really appreciate it if someone can help me out.

Here is a screen shot about what I'm on about ---->

Text in image: Files that have no album art still have the file type icon on them.

Uploaded with ImageShack.us

My System SpecsSystem Spec
.

18 Jan 2012   #2
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

Welcome aboard, ksbansal

If you dont have adequate RAM/free RAM to generate the arts, it happens. Let us know the size of your ram, and you need to run this test, too.

RAM - Test with Memtest86+
My System SpecsSystem Spec
18 Jan 2012   #3

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Arc View Post
Welcome aboard, ksbansal

If you dont have adequate RAM/free RAM to generate the arts, it happens. Let us know the size of your ram, and you need to run this test, too.

RAM - Test with Memtest86+


Uploaded with ImageShack.us

4 gigs of ram

I can't really run this test as I have a laptop and I cannot remove the ram. Is there any other way of figuring out the situation without using this particular test??
My System SpecsSystem Spec
.


18 Jan 2012   #4
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

Then you may try another thing ...
Run Icon Cache - Rebuild and run Windows 7 SP1 Disk Cleanup Tool with "thumbnails" checked in step 3, and see if there is any difference.
My System SpecsSystem Spec
18 Jan 2012   #5

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Arc View Post
Then you may try another thing ...
Run Icon Cache - Rebuild and run Windows 7 SP1 Disk Cleanup Tool with "thumbnails" checked in step 3, and see if there is any difference.
At the 3rd step of disk clean up i didnt have a "Clean up system files" button, so i continued from step 6.

Its made the problem better for a moment. Instead of no album art with not file extension icons, now extension icons appear, but still not album art. When I refreshed the music folder it went back to its original state with no icons at all.


This is what i got for that short moment when I opened it the first time after your instructions --->

Uploaded with ImageShack.us
My System SpecsSystem Spec
18 Jan 2012   #6
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

Can you post a screenshot of any of your folder icons ?

I am guessing the iconpack you are using disables thumbnail preview.

Have a look : Thumbnail Previews - Enable or Disable
My System SpecsSystem Spec
18 Jan 2012   #7

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I don't think it has anything to do with that, because ive been using these exact icons for a long long time and didn't encounter the problem. The problem derived slowly and recently.

here are the icons

Uploaded with ImageShack.us
My System SpecsSystem Spec
18 Jan 2012   #8
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

Quote   Quote: Originally Posted by ksbansal View Post
I don't think it has anything to do with that, because ive been using these exact icons for a long long time and didn't encounter the problem. The problem derived slowly and recently.
At least make it sure that this option is not checked there
Name:  Folder_Options.jpg
Views: 11
Size:  136.7 KB

As it appears, thumbnail preview is disabled; and this is the regular phenomena in such a situation.


My System SpecsSystem Spec
18 Jan 2012   #9

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I have had a look and its unchecked. still got the problem.
My System SpecsSystem Spec
18 Jan 2012   #10

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I had a similar problem with windows photo viewer. The images would either not load or take a long time to load (thumbnails were fine), but to resolve this problem I just deleted one of the database files for windows photo viewer. This problem also a raised at the same time as the one we are discussing.
My System SpecsSystem Spec
Reply

 Album art takes long to load or doesn't load at all in explorer.exe




Thread Tools



Similar help and support threads for2: Album art takes long to load or doesn't load at all in explorer.exe
Thread Forum
Windows Explorer takes a long time to load? Performance & Maintenance
Windows Explorer takes too much time to load after the startup. Software
Bios takes long time to load General Discussion
Solved Window explorer doesn't load properly after sharing settings General Discussion
Solved Video folder takes ages to load in Windows Explorer General Discussion
Takes a long time to load at welcome page Performance & Maintenance
explorer.exe doesn't load on start up !! General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:52 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33