Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Not responding After New Build

22 Jan 2012   #1

Windows ultimate 7 64bit
 
 
Windows Not responding After New Build

Hi,
Today i built a new system and after i have installed windows 7 ultimate 64, it just constantly hangs and says (not responding), for example when i try to go to control panel or my computer. This is making it nearly impossible to use pc.

Ive managed to install motheboard and graphics drivers but thats about it.

Ive got the latest bios and drivers also ive checked my temps and they are fine too.

Ive tried installing windows on another drive and tried putting ram in different slots.

Any help would be great.

Thanks


My System SpecsSystem Spec
.

22 Jan 2012   #2

Microsoft Windows 8.1 Pro 64-bit
 
 

yozzuk, Welcome to Sevenforums!

Sometimes, hardware can cause the computer not to install correctly. It will be hard to pinpoint such a problem. But you might try reinstalling it clean to see if it still has the problem: Clean Install Windows 7
My System SpecsSystem Spec
22 Jan 2012   #3

Windows 7 Ultimate SP1 (64 bit), Windows XP SP3, Linux Mint 17 MATE (64 bit)
 
 

I'd try uninstalling and reinstalling your drivers (in case they glitched when you did it the first time).

Make sure all of your data and power cables (RAM and cards too) are seated properly in their sockets.


Remember to turn off the power first (at the wall socket also)!

Make sure that you touch the metal PC case to dissipate static, BEFORE touching your RAM.
My System SpecsSystem Spec
.


23 Jan 2012   #4

Windows ultimate 7 64bit
 
 

Hi, thanks for the replies.

The problem starts before I have even installed any drivers also I have checked all cables an connectors over again.

Upto now I have installed windows twice on two different hard drives.

Could this be a hardware problem?

Thanks again for your help.
My System SpecsSystem Spec
23 Jan 2012   #5

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

As the new ASUS FX 990 has a uEFI BIOS.
How to install Windows 64 bit on a uEFI BIOS:
UEFI (Unified Extensible Firmware Interface) - Install Windows 7 with

For uEFT BIOS setup:
ASUS Sabertooth P67 Motherboard EFI BIOS - YouTube
My System SpecsSystem Spec
23 Jan 2012   #6

Windows 7 HP / Ultimate x64
 
 

1. Try running the system with one RAM at a time, in different slots if possible.

2. Keep monitoring the CPU temperature, esp. before it freezes. Use a program like HWMonitor to do this.

3. If you are using an after-market CPU Cooler and Thermal paste, make sure you apply the paste correctly and that the CPU cooler is well seated.
My System SpecsSystem Spec
Reply

 Windows Not responding After New Build




Thread Tools



Similar help and support threads for2: Windows Not responding After New Build
Thread Forum
Windows is not responding Gaming
Windows Not Responding Performance & Maintenance
Windows 7 Not responding BSOD Help and Support
windows 7 not responding BSOD Help and Support
Windows 7 Not Responding BSOD Help and Support
Windows 7 Build 7260 (first candidate build of RTM) General Discussion
Windows 7 Build 7012 Screenshots Emerged & Build 7013 Details News

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:42 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33