Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System restore saying no OS is installed, system repair stuck in loop

26 Jan 2012   #11
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Chances are that your BIOS is set to boot from CD first (if a CD is running). If not, change the BIOS that way.


My System SpecsSystem Spec
.
26 Jan 2012   #12
brian123321

windows 7 64 bit
 
 

Thanks for everyones suggestions.

I ran the fixmbr command and that fixed the problem. The first time I rebooted after running the command windows loaded up to a blank screen. I contoled alt deleted to bring up task manager and shut down and rebooted again. The second reboot brought me back into windows.
My System SpecsSystem Spec
27 Jan 2012   #13
DustSailor

Microsoft Windows 8.1 Pro 64-bit
 
 



Thanks for posting back and letting us know the solution
My System SpecsSystem Spec
.

Reply

 System restore saying no OS is installed, system repair stuck in loop




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Startup repair/system restore loop
I'm running Windows7 on a Toshiba Satellite A665-S6067 I believe I'm currently stuck in a startup repair/system restore loop, I stayed up late last night trying every trick in the book to fix it that I know of, but to no avail. I'm currently a college student and I have VERY important files...
Backup and Restore
Stuck in a loop in system repair
I got a new computer on friday and have set it up today. I installed my windows 7 home premium 64bit and it downloaded,i then went on to put in my xfx AMD graphics card software disk and the download stopped half way through so i started it again and it got right to the last step where it has to...
Drivers
Windows won't startup, System Repair and System Restore failed.
Gateway DX4720-03, Windows 7 HP 64-bit. Living is south FL can be a bitch when the rains come as there often is a ton of accompanying lightening that plays havoc with the electrical system, even though I have surge protectors inside and outside the house. We just had some very heavy rains with...
General Discussion
Dell XPS Crashes .System repair,system restore ,safe mode don't work
Hi, I am having the following system configuration XPS L401X Base Genuine Windows(R) 7 Home Premium 64bit (English) Intel(R) Core(TM) i7-740QM Processor 6GB 1333MHz DDR3 SDRAM (1 x 2GB + 1 x 4GB) 640GB 7200RPM Hard Drive Lately whenever i try to start my computer it pass the Dell Bios...
BSOD Help and Support
Startup repair loop - Can't repair with system restore/repair/commands
Hello, I've been unable to access my custom build computer since around 5:00 yesterday. I chose to restart my computer at around that time just because it was slowing up a little and I usually do that to help, I had not installed any updates or new programs since 2 days ago when there had been a...
BSOD Help and Support
Problem with Word 2003 after system repair and system restore ?
Office Version:Office 2003 Operating System:Windows 7 http://i4.social.answers.microsoft.com/Forums/resources/images/trans.gif?cver=2.13.0068.4 After a number of issues regarding my HP OfficeJet 7410 All-In-One problems (absolutely no help from HP by the way)...I decided to try a "System...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App