Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: setup was unable to create a new system partition.


27 Jan 2012   #1

windows 7 professional x64
 
 
setup was unable to create a new system partition.

please help!

I built a new pc and i want to put windows 7 pro on it. When i try to install i got the message "setup unable to create a new system partition or locate an existing one". How do I fix this?

My System SpecsSystem Spec
.

27 Jan 2012   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by zhuang001 View Post
please help!

I built a new pc and i want to put windows 7 pro on it. When i try to install i got the message "setup unable to create a new system partition or locate an existing one". How do I fix this?
Is the HD formatted, and does it have a drive letter?
My System SpecsSystem Spec
27 Jan 2012   #3

windows 7 professional x64
 
 

ok i try to format, it would't stop loading, so i try to restart it. when i got to the window starting page with the window sign show up, the screen turn black and i cant do anything.
My System SpecsSystem Spec
.


27 Jan 2012   #4

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by zhuang001 View Post
ok i try to format, it would't stop loading, so i try to restart it. when i got to the window starting page with the window sign show up, the screen turn black and i cant do anything.
Im sorry but I dont understand. Did you try to format it before? what did you use to format it?

What wouldnt stop loading, what?

Have you tried booting in safe mode (F8)?
My System SpecsSystem Spec
27 Jan 2012   #5

Windows 7 Pro with SP1 32bit
 
 

This looks like a partitioning problem.

Please use a Partition Manager Boot Disk to have a look at your HDD partitions. If you don't find the partitions in place then create and format the required partitions and then try to install Windows 7 Pro again.


Quote   Quote: Originally Posted by zhuang001 View Post
please help!

I built a new pc and i want to put windows 7 pro on it. When i try to install i got the message "setup unable to create a new system partition or locate an existing one". How do I fix this?
My System SpecsSystem Spec
27 Jan 2012   #6
Microsoft MVP

 

Is the HD seen in BIOS setup? Reinstall your HD, check all cable connections.

Reset the BIOS to defaults. Set the SATA controller to AHCI to try install.
My System SpecsSystem Spec
27 Jan 2012   #7

Windows 8.1 Pro RTM x64
 
 

Do you have an external HDD attached via USB ? I've come across this issue on my system, and the solution for me is to disconnect the external drive.
My System SpecsSystem Spec
28 Jan 2012   #8

windows 7 professional x64
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by zhuang001 View Post
ok i try to format, it would't stop loading, so i try to restart it. when i got to the window starting page with the window sign show up, the screen turn black and i cant do anything.
Im sorry but I dont understand. Did you try to format it before? what did you use to format it?

What wouldnt stop loading, what?

Have you tried booting in safe mode (F8)?

http://0.tqn.com/d/pcsupport/1/0/d/5...install-10.jpg
This page is where im stuck at. I click on driver option and i click format nothing happens. I click next, I get the message "setup was unable to create a new system partition....
My System SpecsSystem Spec
28 Jan 2012   #9

windows 7 professional x64
 
 

Quote   Quote: Originally Posted by wanchoo View Post
This looks like a partitioning problem.

Please use a Partition Manager Boot Disk to have a look at your HDD partitions. If you don't find the partitions in place then create and format the required partitions and then try to install Windows 7 Pro again.


Quote   Quote: Originally Posted by zhuang001 View Post
please help!

I built a new pc and i want to put windows 7 pro on it. When i try to install i got the message "setup unable to create a new system partition or locate an existing one". How do I fix this?
Partition Manager Boot Disk ?


Quote   Quote: Originally Posted by gregrocker View Post
Is the HD seen in BIOS setup? Reinstall your HD, check all cable connections.

Reset the BIOS to defaults. Set the SATA controller to AHCI to try install.
yes its in my BIOS, reset BIOS to defaults dont help and SATA controller is set at AHCI

Quote   Quote: Originally Posted by Dwarf View Post
Do you have an external HDD attached via USB ? I've come across this issue on my system, and the solution for me is to disconnect the external drive.
no i dont use an external HDD. I have WD600 and RevoDrive 3x2
My System SpecsSystem Spec
28 Jan 2012   #10

Windows 7 Pro with SP1 32bit
 
 

Acronis Disk Director Suite and Partition Wizard can both make a boot disk. May be there are partitioning programs that can also do the same.


Quote   Quote: Originally Posted by zhuang001 View Post
Quote   Quote: Originally Posted by wanchoo View Post
This looks like a partitioning problem.

Please use a Partition Manager Boot Disk to have a look at your HDD partitions. If you don't find the partitions in place then create and format the required partitions and then try to install Windows 7 Pro again.


Quote   Quote: Originally Posted by zhuang001 View Post
please help!

I built a new pc and i want to put windows 7 pro on it. When i try to install i got the message "setup unable to create a new system partition or locate an existing one". How do I fix this?
Partition Manager Boot Disk ?


Quote   Quote: Originally Posted by gregrocker View Post
Is the HD seen in BIOS setup? Reinstall your HD, check all cable connections.

Reset the BIOS to defaults. Set the SATA controller to AHCI to try install.
yes its in my BIOS, reset BIOS to defaults dont help and SATA controller is set at AHCI

Quote   Quote: Originally Posted by Dwarf View Post
Do you have an external HDD attached via USB ? I've come across this issue on my system, and the solution for me is to disconnect the external drive.
no i dont use an external HDD. I have WD600 and RevoDrive 3x2
My System SpecsSystem Spec
Reply

 setup was unable to create a new system partition.




Thread Tools



Similar help and support threads for2: setup was unable to create a new system partition.
Thread Forum
Solved Setup was unable to create a new system partition Installation & Setup
Solved Help! Setup was unable to create a new system partition. Installation & Setup
Solved Setup was unable to create a new system partition...HELP!!! Installation & Setup
setup was unable to create a new system partition. Installation & Setup
Setup was unable to create a new system partition - I can not create p Installation & Setup
Setup was unable to create a new system partition. Installation & Setup
Setup was unable to create a new system partition Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:38 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33