Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: How to Robocopy my files to Linkstation.

03 Feb 2012   #21
Tarka Dal

Stools
 
 

Wait I see what's happening!
It just shows on the taskbar...Excellent...
Thanks Golden...
Now How to get the scheduler to work.
I always get a (0x10) error code...




Attached Thumbnails
How to Robocopy my files to Linkstation.-capture.png  
My System SpecsSystem Spec
.
03 Feb 2012   #22
FliGi7

XP / Win7 x64 Pro
 
 

Quote   Quote: Originally Posted by FliGi7 View Post
Answer to above?
My System SpecsSystem Spec
03 Feb 2012   #23
Tarka Dal

Stools
 
 

Quote   Quote: Originally Posted by FliGi7 View Post
Quote   Quote: Originally Posted by FliGi7 View Post
Answer to above?
Yes
See attachment. It still shows up.


Attached Images
How to Robocopy my files to Linkstation.-capture.png 
My System SpecsSystem Spec
.

03 Feb 2012   #24
DeaconFrost

Windows 7 Ultimate x64 SP1
 
 

I'm not sure if it would solve the problem, but have you considered simplyfing and using SyncToy?
My System SpecsSystem Spec
03 Feb 2012   #25
FliGi7

XP / Win7 x64 Pro
 
 

If you want it to run completely invisible, try this...

Create a VBScript file like "RunInv.vbs" with the following line:

Code:
CreateObject("Wscript.Shell").Run ""   & WScript.Arguments(0) & "", 0,   False
Save that in your System32 directory and in your scheduled task call that file with robocopy arguments something like this:

Code:
RunInv.vbs "Robocopy C:\Users\User\Documents\Clive B:\Documents\Clive /NJS /MIR /E"
You need those quotes but I'm not exactly sure how to handle the quoted paths inside of it, whether it requires a double double quote or some sort of escape character. It might be a bit of trial and error from the command-line first.

I pulled that from this site:

windows - Run a completly hidden batch file - Super User

Or you could try something like Hstart or cmdow that has command line options for running invisibly.
My System SpecsSystem Spec
03 Feb 2012   #26
Tarka Dal

Stools
 
 

Quote   Quote: Originally Posted by DeaconFrost View Post
I'm not sure if it would solve the problem, but have you considered simplyfing and using SyncToy?
Why use other software when I have already paid for robocopy.

FliGi7
Error


Attached Thumbnails
How to Robocopy my files to Linkstation.-capture.png  
My System SpecsSystem Spec
03 Feb 2012   #27
Tarka Dal

Stools
 
 

I have found that the creation of a shortcut is irrelevant to the Task Scheduler as it will fixate on the Batch file itself not the shortcut...
My System SpecsSystem Spec
04 Feb 2012   #28
Tarka Dal

Stools
 
 

Quote   Quote: Originally Posted by FliGi7 View Post
I've found that their suggestion does not work on Windows 7. In-fact all the suggestions I've had don't work.
I've given up on this idea as all the suggestions don't work.
My thanks to all for trying.
My System SpecsSystem Spec
06 Feb 2012   #29
DeaconFrost

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by Runckle_SP1 View Post
Why use other software when I have already paid for roboform.
Why pay for software when something free and just as good exists *shrugs*.
My System SpecsSystem Spec
06 Feb 2012   #30
FliGi7

XP / Win7 x64 Pro
 
 

Quote   Quote: Originally Posted by Runckle_SP1 View Post
Quote   Quote: Originally Posted by DeaconFrost View Post
I'm not sure if it would solve the problem, but have you considered simplyfing and using SyncToy?
Why use other software when I have already paid for robocopy.

FliGi7
Error
Yea, it's giving you an error because it's not meant to be run without command line arguments after it, as I stated/showed in my example to you.
My System SpecsSystem Spec
Reply

 How to Robocopy my files to Linkstation.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Robocopy not copying My Document files
Hi, I just started using Robocopy to backup my files to my JBOD recently and I noticed that it does not copy anything in My Document folder. Here is the result log for Robocopy regarding the backup. Even though it says that it copied 22831 files the destination folder says it has not been modified...
Backup and Restore
Used Robocopy and deleted my files - how can I recover them?
Hi I've just re-organised my hard drives and I've set up a batch routine to backup my files, using Robocopy. However, as I swapped my drives around, I've copied in the wrong direction. Robocopy has consequently deleted entire folders of important data. The data isn't in the recycle bin. ...
Backup and Restore
Robocopy / view backed up files on external drive
Started using robocopy to do my backups. In my command lines, i can specify directories on a external drive to backup to.Some directories show up and i see everything. My most important directory " my documents" DOESNT SHOW UP. I have confirmed a backup is occuring, via log file and properties on...
General Discussion
how to robocopy files with similar names
Hello all, I need to robocopy many files which starts with the same name for Example (Ari, Arit, Ariel, Arik, Aris) I tried robocopy source_file\ari*.* destination_file\ari*.* however it is nto working do someone can help with that. Thanks Orfi
General Discussion
Backing up files using Robocopy
The default copy switch of robocopy is /COPY:DAT if you don't specify any copy options. This is the code I'm using: robocopy C:\ D:\Backup RAMDisk.img /copyall /R:5 /W:15 /V /log:D:\Users\Kevin\Desktop\robocopy_log.txt The RAMDisk.img file that I'm copying is a compressed image file. Now with...
Backup and Restore
Won't share on Laptop ''linkstation'' problem.
I've bought one of those linkstations by Buffalo. Problem is at first it would share files with my PVR now it doesn't. Also it won't share via the laptop. I've got a switch and router. It will share to this computer via either the switch or the Router but still won't share to the laptop. I am...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App