Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 3/4GB of RAM being used while nothing is using it. Slow performance.

06 Feb 2012   #11
FliGi7

XP / Win7 x64 Pro
 
 

There you go. You can also use System Restore to your advantage for this type of stuff as well. Keep reverting back to incrementally older dates until the issue disappears.


My System SpecsSystem Spec
.

06 Feb 2012   #12
Trichomes

Windows 7 Ultimate 64bit
 
 

I decided to run sfc /scannow and it said "Windows Resource Protection found corrupt files but was unable to fix some of them. Details are included in the CBS.Log." Should i post that for you to look at?
My System SpecsSystem Spec
06 Feb 2012   #13
gregrocker

 

Try running SFC again two more times to see if it will repair them. If not consider a Repair Install.

The VLC player running up CPU and RAM in Processes (was it playing a video?) is consistent with Display adapter problems which may be solved by reinstalling the driver, or eventually if necessary the card. But I would also try uninstalling VLC to run with WMP for awhile just to see the difference. It's not so bad. You can always revert.

Here are some other key troubleshooting steps to utilize the logs and system resources, hardware testing and other approaches leading up to Repair Install or Clean Reinstall with steps to get it perfect. Our installation forum is the top one in the world if needed.
My System SpecsSystem Spec
.


07 Feb 2012   #14
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Please reboot after every sfc /scannow.
My System SpecsSystem Spec
11 Feb 2012   #15
Trichomes

Windows 7 Ultimate 64bit
 
 

Thanks for everyone trying to help me but downgrading my graphics driver did the trick. No unusual RAM usage since i switched them.
My System SpecsSystem Spec
11 Feb 2012   #16
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Good to hear things are working proper again. A little rule of the thumb I use is. Don't update drivers just because their is a new one. Do it to try to solve a problem. When it's not broke don't fix it.
My System SpecsSystem Spec
Reply

 3/4GB of RAM being used while nothing is using it. Slow performance.




Thread Tools





Similar help and support threads
Thread Forum
Slow bootup, slow performance
I have a Dell Latitude E6520 i5-2520 (2.5GHz), 8GB RAM, 7200RPM HDD, Windows 7 Pro x64. After installation everything seems super ok . Bootup time, working in windows, etc. Then i decided to start the update (about few hundred megabytes). After the upgrade it seems that everything is...
Performance & Maintenance
very slow startup and slow performance over all
its about 6 months i m using the same window, but now it starts really slow and over all performance of my system is also down. i have dell n5110 i5 with 4gb ram, and please i dnt want to reinstall window :( also i am using selective startup Any suggestions?
General Discussion
Slow performance lately?
Greetings guys, My computer yesterday was working normally as it is supposed to. But today when I switched on my PC it acted very weird. The problem is that whenever I play a song (via Youtube/WMP/VLC media player Etc..) and scroll down on Facebook or browse through the folders, the songs...
Performance & Maintenance
slow performance
my laptop is compaq presario cq62. CORE i5 M430 2.27 Ghz 320 GB HDD 2 GB RAM but when i copy file to any file to pen drive it gives speed of 5-7 mbps. when i copy from pen drive to laptop it gives speed of 10-11mbps. when i copy file from one drive to another it gives speed of 20.4mbps.
Performance & Maintenance
Slow Performance, Slow Boot-up - Cause Undetermined!
Hello everyone, I have done a lot of research on Google as well as on this forum to find a solution to my problem. Unfortunately, people who have posted on the forums have SIMILAR but not the exact problem as I have. I would like to take this opportunity and explain exactly whats been going...
Performance & Maintenance
W7 Slow Boot Time and Overall Slow performance
Hi new to these forums and I'm hoping someone can help me out here. I formated my HDD and did a clean install (W7 7100 build) but I'm noticing slow boot times and slow performance compared to Vista x64. W7 boots at least 10secs slower and programs tend to lag (aren't as snappy compared to...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:44.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App