Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 3/4GB of RAM being used while nothing is using it. Slow performance.


04 Feb 2012   #1

Windows 7 Ultimate 64bit
 
 
3/4GB of RAM being used while nothing is using it. Slow performance.

Normally my computer will use 1GB - 1.5GB on idle, then when I play a game like World of Warcraft it will go up to around 2.5 - 3.0 and when it closes it comes back down. The past 2 days it hasn't come back down after playing. If i restart it resets but comes back. I tried seeing if maybe it was happening because of a certain amount of time that had past so I restarted my computer, logged in, and just watched a movie or two to see if it still did it and it was at around 80% being used before the end of the 2nd movie.

The only thing i can think of that i installed recently is the Diablo III beta.

Any help is appreciated. Thanks.




Attached Images
 
My System SpecsSystem Spec
.

04 Feb 2012   #2

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

Sometimes malware can affect svchost. Please download and run malwarebytes.

Did you download Diablo III beta from a torrent or reputable source?
My System SpecsSystem Spec
04 Feb 2012   #3

Windows 7 Ultimate 64bit
 
 

I ran a full scan with Malwarebytes before posting and I downloaded it from the wow website, 100% legit.
My System SpecsSystem Spec
.


04 Feb 2012   #4

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

If you install process explorer and mouse over svchost, it will tell us which services are running under that instance of svchost.

Process Explorer

Please report back your finds.
My System SpecsSystem Spec
05 Feb 2012   #5

Windows 7 Ultimate 64bit
 
 

I hope this is what you meant heh.


Attached Thumbnails
3/4GB of RAM being used while nothing is using it. Slow performance.-svchost.jpg  
My System SpecsSystem Spec
06 Feb 2012   #6

Windows 7 Ultimate 64bit
 
 

Anyone able to help?
My System SpecsSystem Spec
06 Feb 2012   #7

XP / Win7 x64 Pro
 
 

Quote   Quote: Originally Posted by Trichomes View Post
Normally my computer will use 1GB - 1.5GB on idle, then when I play a game like World of Warcraft it will go up to around 2.5 - 3.0 and when it closes it comes back down. The past 2 days it hasn't come back down after playing. If i restart it resets but comes back. I tried seeing if maybe it was happening because of a certain amount of time that had past so I restarted my computer, logged in, and just watched a movie or two to see if it still did it and it was at around 80% being used before the end of the 2nd movie.

The only thing i can think of that i installed recently is the Diablo III beta.

Any help is appreciated. Thanks.
When I add up all of those memory commitments, it doesn't even come close to the "80%" of 4GB that it's reporting in use.

Is your system showing the proper amount of RAM installed?
My System SpecsSystem Spec
06 Feb 2012   #8

Windows 7 Ultimate 64bit
 
 

Yea it says i have 4094 installed which is correct.
My System SpecsSystem Spec
06 Feb 2012   #9

XP / Win7 x64 Pro
 
 

My only suggestions at this point would be to boot into safe mode and run an AV scan with whatever AV you're running as well as MalwareBytes to see if something is infected and has become a runaway process. You could also try running "sfc /scannow" from an elevated command prompt in case you've got a corrupted system file (not likely, but possible).
My System SpecsSystem Spec
06 Feb 2012   #10

Windows 7 Ultimate 64bit
 
 

I actually rolled back my video drivers from Nvidia 295.51 to 290.36, both beta drivers, and the memory has been acting normal... so far.
My System SpecsSystem Spec
Reply

 3/4GB of RAM being used while nothing is using it. Slow performance.




Thread Tools



Similar help and support threads for2: 3/4GB of RAM being used while nothing is using it. Slow performance.
Thread Forum
Slow bootup, slow performance Performance & Maintenance
very slow startup and slow performance over all General Discussion
Slow performance Performance & Maintenance
slow performance Performance & Maintenance
Slow Performance, Slow Boot-up - Cause Undetermined! Performance & Maintenance
W7 Slow Boot Time and Overall Slow performance Performance & Maintenance
IE 8 slow performance Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:55 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33