Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Send to" empty after USB drive plugged in - help?

07 Feb 2012   #1
CarvedDuck

Win7 Starter
 
 
"Send to" empty after USB drive plugged in - help?

Hi All, I searched here and found this thread which shows what is happening here with win7 starter. http://www.sevenforums.com/1396922-post20.html

However, my problem is a little different. The "Send to" popup is empty, but if I plug in a USB drive, it gets added into the "Send to" but that's all that's there.

If I eject the drive, then remove it the "Send to" goes back to being empty again. I tried the "Remove_SendTo_Drives.reg" Registry zap, but that has not made any difference.

I also tried the Drive-off time that solved this other thread, but that made no difference as hovering the mouse over the empty popup did nothing.

Any thoughts how I can get my old "Send to" stuff back?

Thanks


My System SpecsSystem Spec
.
07 Feb 2012   #2
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

See if this works:

Go to the following directory...

C:\Users\%username%\AppData\Roaming\Microsoft\Windows\SendTo

Right click on compressed folder, left click on properties. Uncheck "hidden".
My System SpecsSystem Spec
08 Feb 2012   #3
CarvedDuck

Win7 Starter
 
 

Thanks Lemur, the SendTo folder is missing and it would not let me create it so I did a system restore to the day before. All is well.

Oh,, just thought I would add, I had "Hide system files etc" UN-checked so it was not because of that it was not visible. After the restore it is now visible.
My System SpecsSystem Spec
.

08 Feb 2012   #4
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

Glad you have it resolved.
My System SpecsSystem Spec
16 Feb 2012   #5
CarvedDuck

Win7 Starter
 
 

Thanks Lemur, brute force always wins.
My System SpecsSystem Spec
Reply

 "Send to" empty after USB drive plugged in - help?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Google Drive - Add to "Send To" Context Menu
How to Add Google Drive to "Send To" Context Menu in Windows If you use Google Drive you are probably using traditional copy & paste or file/folder dragging functionality to place items into your local Google Drive folder, which is then synchronised with your cloud storage location on a Google...
Tutorials
"send to" menu showing hard/removable drive shortcuts
when i edit the "send to" folder in my user profile the shortcuts are not listed. i have file menu tools installed and under the send to section they don't show up either. i searched google for the location of the "send to" folder in the registry but, google is not my friend . i also searched here...
General Discussion
Outlook.com vs. WLM when "send link as" or "send page as" is clicked
I have a W7 32bit laptop and I do not have MS Office installed. I have been using Hotmail until a couple weeks ago when I was "converted" to outlook.com email - which I like OK. When I'm using a browser - IE9 in this case - and when I click on "send link as" or "send page as", it launches Windows...
Browsers & Mail
Windows trying to install a "Disk Drive" I never plugged in.
Heya. Windows7 recently popped up saying it was installing a Disk Drive, only problem is that I hadn't plugged anything in. Now in the device manage an Unknown device is listed. http://i.imgur.com/b5Osvs.jpg Does anyone know of anything that could cause this and if there's any way to...
Hardware & Devices
" Send page by e-mail " and the " Send link by e-mail " are grayed out
IE9 is set as default. ( I also have Firefox, but rarely used and not set as default.) Windows Live Mail is set as default. Start > Default Programs > Associate a file type or protocol with a pogram > MailTo ... Current Default is Windows Live Mail In IE9, the " Send page by e-mail " and the...
Browsers & Mail
"Send To" empty
This has been happening more frequently as time has gone on. I right click on *anything and with the Send To context menu it will be blank more times than filled in as normal. See screenshot of problem. I followed Brink's =Context Menu"]tutorial on restoring send to items - no difference....
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App