Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: problems aft pc crash

18 Aug 2009   #1
149047

xp, w7
 
 
problems aft pc crash

hi everyone!
my pc system is recovering from a serious crash resulting from a partition chaos (i happened to have been the cause )
so - the pc boots again ... BUT, there are some issues ...

1) windows 7 boots ... then goes into "starting desktop" and then remains on a light blue screen with the windows 7 build (7100) information in the lower right corner (& something like: "the authenticity of this version has not been validated yet"). nothing else. after waking up from "energy save" mode, the proper user selection tab appeared but when i clicked it, i got the same light blue blank screen - any ideas? windows repair mode does not show me any errors.
2) sorry if this is xp related but in case i will observe the same behavior in w7 also, i think its legit to add this second problem here: after merging some partitions i find several folders "inaccessible" ie: clicking on it gives me "acces denied" . i tried to boot into save mode and adjust the user authorisations - however to no avail. even here i would get the message, that i do not have the authorisation ... / i could think - however i do not know for sure, that it could somehow be related to merging of two partitions. // being in admin mode - very strange isn't it? hmm ... any clues?

can someone think of a solution?

thanks for reading,
markus


My System SpecsSystem Spec
.
18 Aug 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by 149047 View Post
hi everyone!
my pc system is recovering from a serious crash resulting from a partition chaos (i happened to have been the cause )
so - the pc boots again ... BUT, there are some issues ...

1) windows 7 boots ... then goes into "starting desktop" and then remains on a light blue screen with the windows 7 build (7100) information in the lower right corner (& something like: "the authenticity of this version has not been validated yet"). nothing else. after waking up from "energy save" mode, the proper user selection tab appeared but when i clicked it, i got the same light blue blank screen - any ideas? windows repair mode does not show me any errors.
2) sorry if this is xp related but in case i will observe the same behavior in w7 also, i think its legit to add this second problem here: after merging some partitions i find several folders "inaccessible" ie: clicking on it gives me "acces denied" . i tried to boot into save mode and adjust the user authorisations - however to no avail. even here i would get the message, that i do not have the authorisation ... / i could think - however i do not know for sure, that it could somehow be related to merging of two partitions. // being in admin mode - very strange isn't it? hmm ... any clues?

can someone think of a solution?

thanks for reading,
markus
markus

I just dont know where to start. did you "merge" the partitions? How?

I think you have so, so, many problems the only way to fix them will be to re-install windows, (and xp if it doesn't work)

Ken
My System SpecsSystem Spec
18 Aug 2009   #3
149047

xp, w7
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
markus

I just dont know where to start. did you "merge" the partitions? How?

I think you have so, so, many problems the only way to fix them will be to re-install windows, (and xp if it doesn't work)

Ken
ken, thanks for posting!

i merged the partitions in partition magic 8.
hm ... i guess you're right. will go an make a clean new install.
unless ... hmm ... i'll wait for another 2 hours. perhaps some idea surfaces in this forum
markus
My System SpecsSystem Spec
.

18 Aug 2009   #4
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by 149047 View Post
ken, thanks for posting!

i merged the partitions in partition magic 8.
hm ... i guess you're right. will go an make a clean new install.
unless ... hmm ... i'll wait for another 2 hours. perhaps some idea surfaces in this forum
markus
So you dont want to dual boot roght? did you merge before the install? does either system work?

Ken
My System SpecsSystem Spec
18 Aug 2009   #5
149047

xp, w7
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
So you dont want to dual boot roght? did you merge before the install? does either system work?

Ken
ok here's the details:
i have a working xp on the system.
then i installed w7 on a second partition
everything worked fine.

then i installed w7 64bit on a third partition (just bought 8gigs of ram)

at that moment the new and the old partitions made a real mess and unfortunately i decided to do a cleanup here. so i merged some partitions (no system partitions !!!) and rearranged free space.

here partition magic must have screwed something up because from then on w7 would not show up in the mbr anymore. the error i got was a faulty ntoskrnl.exe. so i went into repair mode (from bootdisk) and made an automatic repair. after that w7 showed up in the mbr again. however - after the user-icon the desktop would not come back and stay as described.
winxp is still perfectly ok
My System SpecsSystem Spec
18 Aug 2009   #6
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by 149047 View Post
ok here's the details:
i have a working xp on the system.
then i installed w7 on a second partition
everything worked fine.

then i installed w7 64bit on a third partition (just bought 8gigs of ram)

at that moment the new and the old partitions made a real mess and unfortunately i decided to do a cleanup here. so i merged some partitions (no system partitions !!!) and rearranged free space.

here partition magic must have screwed something up because from then on w7 would not show up in the mbr anymore. the error i got was a faulty ntoskrnl.exe. so i went into repair mode (from bootdisk) and made an automatic repair. after that w7 showed up in the mbr again. however - after the user-icon the desktop would not come back and stay as described.
winxp is still perfectly ok
Ok
So xp is fine. You are going to use 64bit right? Best, fastest way is to kill 32bit, and 64, re-install 64bit and it should be fine. If you can get into the win 7 installs back up anything you need.

Ken
My System SpecsSystem Spec
Reply

 problems aft pc crash




Thread Tools




Similar help and support threads
Thread Forum
Computer crash problems
I have windows 7 ultimate 64bit and when switched on today, the PC showed a message saying default user program, please see event log. I am not clever on this, so I booted it and got the normal screen. However, I cannot make any google chrome connection as when I hit the sign. it just says...
Drivers
Using two GTX260 with SLI. Having crash problems.
So this is more of a question at the moment. So I have two GTX260 cards connected through an SLI. I have been having various crash problems. Generally I'd boot up my PC normally, start up a game and once I am in game about 5-10 minutes in I'd sometimes lock up (no error or mini dump records) along...
Hardware & Devices
BSOD Crash Problems - Need Help!
Is Windows 7 . . . - x64 ? - I originally had Vista 32 bit pre-installed, but I upgraded to W7 32 bit, and eventually W7 64 bit. - What is the age of system (hardware)? I have made a lot of upgrades to my hardware, currently sitting at 6GB Ram, AMD Phenom 9850 quad core processor, and a...
BSOD Help and Support
BSOD crash with various problems.
Hello. The past year I've been having problems with my pc, it's been randomly BSOD'ing while I was playing games, watching a movie or just surfing the web. My first thought was to update all my drivers, which I did, to no avail. I then replaced my GFX card with a new one, since my old one was...
BSOD Help and Support
Win7 crash/slowdown, IDE/HDD problems
This will be my first post on these forums, I have been a long time lurker though. :P I'll try to be as detailed as possible on the issues I am having with Windows 7, I am pretty sure they are all related. It started out a few weeks ago, I started getting this error where Windows 7 would...
BSOD Help and Support
Freezes and crash problems
Hello i just recently installed RC1 7100 64bit and having some minor issues with freezes and crashes of programs.. 5,9 Wei Score except memory wich has 5,5 only have 2GB memory can this be the fault? i did not have any problems at all with windows 7 prebeta (32bit)
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App