Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: User account service has failed to load

14 Feb 2012   #1

Windows 7 Ultimate 32bit
 
 
User account service has failed to load

Today I started windows with it's default settings and suddenly crashed at logon screen,message says that user account service service has failed to load,I only have a one account so I can only log in with safe mode...HELP

My System SpecsSystem Spec
.

14 Feb 2012   #2
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

My System SpecsSystem Spec
16 Feb 2012   #3

Windows 7 Ultimate 32bit
 
 

I followed instructions but did not worked. I can log with system profile in safe mode I made another accounts but same problem.
My System SpecsSystem Spec
.


16 Feb 2012   #4
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

You may try the Method Two of this tutorial Built-in Administrator - Enable from WinRE .
My System SpecsSystem Spec
16 Feb 2012   #5

Windows 7 Ultimate 32bit
 
 

Thanks,it's solved.Now I have to disable built in admin account.
My System SpecsSystem Spec
16 Feb 2012   #6
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

Quote   Quote: Originally Posted by Saba Zubadze View Post
Thanks,it's solved.Now I have to disable built in admin account.
Well done !!
Have a look ... Built-in Administrator Account - Enable or Disable

There are alternative ways described . Go with what suits you .
My System SpecsSystem Spec
16 Feb 2012   #7

Windows 7 Ultimate 32bit
 
 

Thanks,everything's fine now.
My System SpecsSystem Spec
18 Feb 2012   #8
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

Quote   Quote: Originally Posted by Saba Zubadze View Post
Thanks,everything's fine now.
You are welcome
My System SpecsSystem Spec
Reply

 User account service has failed to load




Thread Tools



Similar help and support threads for2: User account service has failed to load
Thread Forum
User Profile Service service failed the logon General Discussion
User account service failed to load BSOD Help and Support
The User Profile Service service failed the logon General Discussion
Solved The User Profile Service service failed the logon General Discussion
"The User Profile Service service failed the logon. Use BSOD Help and Support
The User Profile Service failed the logon. User profile cannot be load BSOD Help and Support
The User Profile Service service failed the logon BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:07 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33