Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Bios takes long time to load

18 Feb 2012   #11
Billyboy007

Window 7 home premium 32bit
 
 

yes m talking about the SD cards....like for camera's and cell phones..


My System SpecsSystem Spec
.
18 Feb 2012   #12
Billyboy007

Window 7 home premium 32bit
 
 

Yes m talking about the SD cards....like for camera's and cell phones.
My System SpecsSystem Spec
18 Feb 2012   #13
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Possibly you didn`t remove it all, so now everytime your pc boots it`s searching for the hard drive and scanning the sd card, increasing the boot time.

Just a guess but it could be causing it.
My System SpecsSystem Spec
.

18 Feb 2012   #14
Billyboy007

Window 7 home premium 32bit
 
 

No m sure I removed the SD CARD from the card slot..iz that card slot damaged so because of that its taking a long time to boot up the internal harddrive..
My System SpecsSystem Spec
18 Feb 2012   #15
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Look in device manager ( expand disk drives ) for any yellow markers.
My System SpecsSystem Spec
18 Feb 2012   #16
Billyboy007

Window 7 home premium 32bit
 
 

Yes I checked it there are no yellow marks on the devices..
My System SpecsSystem Spec
18 Feb 2012   #17
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

If your comfortable with it, go into your BIOS and set your boot order to your hard drive 1st and disable anything else after. Post your results.
My System SpecsSystem Spec
19 Feb 2012   #18
Billyboy007

Window 7 home premium 32bit
 
 

Yes. But I don't have such option in my h2o bios of Sony I need to unlock the advance setting do u know how to do that..
My System SpecsSystem Spec
19 Feb 2012   #19
Billyboy007

Window 7 home premium 32bit
 
 

hey guys my problem is solved about the bios taking long time to bootup harddrive ..i just cleaned the memory card slot at the bottom of the keyboard ..it was having a little bit dust in it .as a result the bios was taking along time to boot up the hard drive as it was scanning the drivers of the SD card slot which could not be located because of the dust in it..i just cleaned it using a plucker and inserted the memory card in the slot again and again so that he dust could cum out i repeated this process 6 to 7 times..and after that i restarted the leptop and the boot time of the bios was just 2 to 3 sec firstly it was taking 25 sec and now after cleaning the slots at bottom of the keyboard its taking 2 sec ...thank you all guys for helping.. me. because of your suggestion m able to fix it thankyou once again....
My System SpecsSystem Spec
19 Feb 2012   #20
bassfisher6522

Windows 7 Ultimate 64 bit
 
 

Well who'd of thought of dust causing that type of problem.

Tip: with laptops IMO, I recommend that you blow out all the ports, vents and openings of any kind at least once a week with canned air if this is your primary or only means of a computer.
My System SpecsSystem Spec
Reply

 Bios takes long time to load




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Computer takes a long time to load, constantly not responding.
Hi all, Recently my laptop is giving me issues, it took a long time to do anything at all. Some times it states that window explorer stops responding. I tried going into safe mode and use the sfc /scannow feature but it auto dismisses after 7% verification. I am not sure what's the cause of all...
Performance & Maintenance
Windows Explorer takes a long time to load?
What's going on with the icon on my taskbar? It takes 22 seconds to load Explorer. Every other link to a folder in Explorer is practically instantaneous, including the links in Start Menu.
Performance & Maintenance
Google Chrome on initial startup takes too long to load
Hi, so after using google chrome for about a year and having no problems whatsoever, just today I encountered one where the initial startup takes a very long time about 10-15 minutes, and this is only on initial launch, as when I keep chrome open any new chrome windows I launch load normally which...
Browsers & Mail
Album art takes long to load or doesn't load at all in explorer.exe
Im having this issue when I go to my Music folder/library in windows there is either no album art (in this case no icons in place of the album art either to suggest if its an mp3 or what not), or it takes a really long time for the album art to load on every peace of music. I have also tried to...
General Discussion
PC takes too long to bios POST.
topic says it all. i have corsair tx650w. and I don't know if the psu causes this phenomena
Hardware & Devices
Takes a long time to load at welcome page
Recently, whenever i turn on my computer. It will take quite a while to load the welcoming page (The green page). Usually it took around 1-2 seconds. I've tried updating windows and anti virus scan but the problem still persist. Anyone have any idea what went wrong? Thanks! Im using home...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App