Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New computer, black screen and system restore.

18 Feb 2012   #1
Swifty

Windows 7 x64 Professional
 
 
New computer, black screen and system restore.

Hey there fellow seven forums,

I have recently upgraded my computer, I put in new ram, a motherboard and processor, my new parts are DDR3 Ripjaw 8gb, Foxconn Z68 motherboard, and an Intel i5 2500 3.3 ghz processor

The problem I am having is a similar problem I had awhile back but fixed with the usb trick, but now my computer won't boot on my primary hard drive which is stuck on a system restore loop, and then restarts, and my other hard drive just shows a black screen with a blinking _ , but other than that all I can get into is the BIOS, I am just hoping I do not have to reinstall my entire operating system to fix this, and I want to figure out why my 1TB hard drive suddenly stopped working,

Thanks!


My System SpecsSystem Spec
.
18 Feb 2012   #2
gregrocker

 

Boot the DVD System Recovery Options to run Startup Repair repeatedly. Report back results.

Did you partition the 1tb to a smaller size before installing Win7?
My System SpecsSystem Spec
18 Feb 2012   #3
Swifty

Windows 7 x64 Professional
 
 

Hey greg thanks again, back to the old grind with me :P,

To answer your question, when I first did my partition I did not split it into smaller parts, it worked fine then, and then I had a major virus which forced me to do a clean install but from then on I could no longer re-install onto any of my hard drives my 500GB refused saying "The disc may be corrupt" and the same thing for the 1TB harddrive but when you recommended the usb stick solution I could only put it on my 500GB and since then I have never been able to use my 1TB HDD, but my computer detects them,

The first option in the tutorial in the link you have provided, I am not able to use F8, so I am driven to use option 2, and the results are, my 500GB which my operating system is installed on just does the same loop and that's it I have tried the tutorial several of times but I guess it is just not working.
My System SpecsSystem Spec
.

18 Feb 2012   #4
gregrocker

 

Reset the bios to defaults and wipe the target HDD, unplug all others. Try a 100gb partition.
My System SpecsSystem Spec
18 Feb 2012   #5
Swifty

Windows 7 x64 Professional
 
 

Well my BIOS hasn't changed since I installed it, but since I have a new motherboard I am guessing it may have interfered, but here is an update I installed windows 7 onto my 1TB harddrive which is strange, but I am uncertain if I should wipe my 500GB hard drive if that might mess things up,
My System SpecsSystem Spec
18 Feb 2012   #6
gregrocker

 

You are trying to boot Win7 on the same HD after changing the Mobo?

This normally requires Sysprepping the HD on the old hardware to remove all drivers, SID/HID and activation before it will start up on the new hardware: SysPrep to move HD to another computer

Another option is to boot Paragon Adaptive Restore CD on the new hardware and point it at Win7 to Adjust PNP so it will start. You can also apply a Win7 backup image with PAR CD that will adapt to new hardware. It may require running Startup Repair to boot.

Otherwise you'll need to clean reinstall. Have you tried this yet since changing mobo?
My System SpecsSystem Spec
19 Feb 2012   #7
Swifty

Windows 7 x64 Professional
 
 

No I have not greg, but I did manage to get everything in order as best I could with transferring most of my data from my old hard drive onto my 1TB, everything is in working order thank you for your time greg, I just wasn't informed on installing a new motherboard would not allow me to boot properly, thank you for your help!
My System SpecsSystem Spec
19 Feb 2012   #8
gregrocker

 

Some times it will. Most times it won't.

It is worth trying, but be prepared with SysPrep, PAR or to clean reinstall.
My System SpecsSystem Spec
Reply

 New computer, black screen and system restore.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Computer screen black for 5 hours after System Restore.
Hello! Desktop PC : Acer / Windows 7 Home Premium / 62 Bit 1. This just happened randomly but my Task Bar & Desktop stopped responding when I log in. The cursor kept loading when there was nothing to load. (My whole desktop was literally frozen - can't click on anything) My Skype was running...
Backup and Restore
Black screen with pointer after System Restore and no Restore Tools
Hi, this looks like the right place but apologies if not, first time posting and all. I've been trying all day to resolve a networking issue and eventually decided to do a system restore. After doing so, the PC boots but then leaves a black screen with only the mouse pointer visible. If I go...
BSOD Help and Support
Black screen after login, won't system restore
I have Windows 7. Earlier, my computer was acting funny after trying to open some videos from my camera that I had connected. I retarted hoping it would act normal. I got the opposite. Every time I try to start up, it goes to a black screen after I put in my password. I will not let me open task...
Performance & Maintenance
Black screen after login, won't system restore
I have Windows 7. Earlier, my computer was acting funny after trying to open some videos from my camera that I had connected. I retarted hoping it would act normal. I got the opposite. Every time I try to start up, it goes to a black screen after I put in my password. I will not let me open task...
General Discussion
Did a system restore, now I get a black screen when I start the pc.
At first it started with me downloading Cataclyst Control Center to update my graphics card wich is a X-fire ATI 5000 series. There apeared a black border around my screen of around 1 inch, but wherever I chekked the resolution showed it was my native 1920x1080, while still showing the black...
Graphic Cards
Black screen start up after system restore
Recently I have system restored to a day earlier. When I started windows normally it goes past the starting windows screen then goes black with my mouse coursor hovering over a black screen. I can't login to my computer. I also had a BSOD today and I was able to get into safe mode. Now, after...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App