Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Paste from IE to Office but no automatic Hyperlink


01 Mar 2012   #1

W7 64 Bit
 
 
Paste from IE to Office but no automatic Hyperlink

When I was using Vista and IE7, I could copy a URL or email address, paste into Outlook or an Office document and automatically it would be hyperlinked (i.e. blue and underlined).

When I upgraded to Windows 7 64 bit and reloaded my Office Professional 2007 software, this automatic Hyperlink functionality has ceased (on my screens at least). Curiously, if I paste into Outlook the URL/email is not automatically Hyperlinked but when I send the email to another one of my email accounts, when I open up that email, the URL/email is blue, underlined and Hyperlinked.....

And if I type a URL or email address in Office products, they don't automatically Hyperlink like they used to.....

Any ideas how I can get the automatic Hyperlinking to work in Windows 7/IE9/Office?

Many thanks


My System SpecsSystem Spec
.

01 Mar 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64Bit
 
 

you could manually try "hyper linking" the email address, website link. take a look at this thread also http://social.technet.microsoft.com/...7-b4c5e13801b5 and also try repairing the outlook installation.


Attached Thumbnails
Paste from IE to Office but no automatic Hyperlink-untitled.png  
My System SpecsSystem Spec
01 Mar 2012   #3

Windows 7 Professional x64 Linux Mint 16
 
 

That way works for me with IE8.
My System SpecsSystem Spec
.


01 Mar 2012   #4

W7 64 Bit
 
 

Thank you number 1 - That was a quick reply
Thank you number 2 - You have sorted my problem!
My System SpecsSystem Spec
01 Mar 2012   #5

W7 Pro SP1 64bit
 
 

I do not have Office 2007 right now - so I'm doing this from memory:
Open Word
Click on the orb (circle/globe thing) in the upper left
A rectangle should appear
Near the bottom of that rectangle is "Word Options" or something like that.
Once you click on "Word Options" - a two pane window appears.
Click on Proofing in the left pane
In the right pane there should be a button that says Autocorrect Options - click it
A tabbed window should appear - select the tab named AutoFormat as you type
Put a check by "Internet and network paths with hyperlinks"
"OK" your way out of all of that and test.

Edit - doh - too late
yes, a reset/repair should also put that check in the location that I mentioned.
My System SpecsSystem Spec
01 Mar 2012   #6

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64Bit
 
 

Glad to know its working and thank you for posting back.

you can mark the thread as "solved"
My System SpecsSystem Spec
Reply

 Paste from IE to Office but no automatic Hyperlink




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:06 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33