Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: pc doesnt boot after adding a liteon drive

04 Mar 2012   #1
Wesam Ayman

Windows 7 Ultimate x32
 
 
pc doesnt boot after adding a liteon drive

pc doesnt boot after adding a liteon drive
so i got my Liteon 524 DVD-DL writer this morning , and as soon as i got it , i shut the pc down and put the drive in , then when starting the pc again , it started working for about 5 seconds then shut down again , then in 4 seconds it started on its own again then shut down , during the 5 seconds when it started , all the fans are on and everything looks as if its working all right , but the monitor doesnt get any signal at all , i then tried to clean it with a blower and checking on the cables again , then tried booting it up , it started working and then shut down again like last time , but now it stays about 12 seconds instead of 5 , i also tried to remove the battery and return it again to reset the BIOS but nothing happened , tried booting without HDD or CD drives but still nothing .....
what should i do ???!


My System SpecsSystem Spec
04 Mar 2012   #2
bobkn

Windows 7 Pro X64 SP1
 
 

Does it boot with the new optical drive disconnected?

I haven't had it happen with a SATA drive yet, but in the IDE/PATA days, a failed drive would prevent the PC from booting.
My System SpecsSystem Spec
04 Mar 2012   #3
Wesam Ayman

Windows 7 Ultimate x32
 
 

no it doesnt make a difference whether the new drive is connected or disconnected , same problem
My System SpecsSystem Spec
04 Mar 2012   #4
chris1neji

Windows 8 64 bit PRO
 
 

I know you said you did, but i had a similar issue like this please double check your power supply cable that connects to the motherboard. Sometimes it may feel like it's connected but it is not properly seated all the way. Also did you touch the CPU? If they are not properly seated or locked your machine will boot for a few seconds and then power off. I had this happen to me while upgrading my computer
My System SpecsSystem Spec
04 Mar 2012   #5
Qdos

 

If it's an IDE device check its jumper is set to match whatever position on the ribbon cable you've adopted for it, eg; slave or master.
My System SpecsSystem Spec
Reply

 pc doesnt boot after adding a liteon drive




Thread Tools



Similar help and support threads for2: pc doesnt boot after adding a liteon drive
Thread Forum
Solved Liteon optical drive not burning Hardware & Devices
Hard drive partition: adding free space back to c: drive Performance & Maintenance
Problem accesing LiteOn drive in USB enclosure Hardware & Devices
LiteOn iHAS224 24x DVD±RW DL RAM & Lightscribe SATA Optical Drive - RE Hardware & Devices
LiteOn DVD RW Hardware & Devices
Win 7 64x doesnt load at boot Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:32 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App