Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7 Home Premium never loads completely. Happens in safe mode also...

05 Mar 2012   #1

WIndows 7 Home Premium
 
 
Win7 Home Premium never loads completely. Happens in safe mode also...

I have a relatively new HP Pavilion p6610f w/ Windows 7 Home Premium. Nothing has been installed in it but I have tons of documents and pics.

All of a sudden, the thing stops loading. With safe mode and regular mode, it loads to the welcome screen (the light-blue screen displayed just before the logging icons), and it just stops there. The PC is not frozen because I can move the mouse and the caps/num keys turn on and off, but it just stays in the screen.

I tried booting with another Windows DVD I have, and it also gets stuck.

What else can I do?

I was thinking that it could possibly have a virus, but I'm not sure how to run an AV if Windows doesn't load.

Any help is appreciated.

Thanks.


My System SpecsSystem Spec
.

05 Mar 2012   #2

Windows 7 Professional x64 Linux Mint 16
 
 

Have you tried a startup repair ?
My System SpecsSystem Spec
Reply

 Win7 Home Premium never loads completely. Happens in safe mode also...




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:27 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33