Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Registry Droped After Reboot

06 Mar 2012   #1
ZMan

windows 7 professional x32
 
 
Registry Droped After Reboot

I change auto login on Windows 7 to auto login as X user. Now most of the time it works fine but after a while it loss all the changes I made when I go back and look in to why is not auto logging in. The login user is a Student and not account is network base so not sure if that is the matter or how to approcach this problem any thoughts? Thanks ahead of time if you comment.
Zak


My System SpecsSystem Spec
.
06 Mar 2012   #2
cyclic

Windows 7 home premium x64
 
 

Regretably hard drive corruption and the files on it, is sadly a fact of life.
Obviously backups are handy here, even just exporting the whole registry to another partition or drive allows you to import it, if and when things go wrong.

If you have system restore turned on for that volume you could reinstate things to how they were, when things worked properly.
My System SpecsSystem Spec
06 Mar 2012   #3
ZMan

windows 7 professional x32
 
 

I have a lab with 21 systems that all have the same issue. Everything remains the same but the changes in the registry. Could it be something more?
My System SpecsSystem Spec
.

06 Mar 2012   #4
cyclic

Windows 7 home premium x64
 
 

Forgive me for stating the obvious, again, if you have that many systems there would seem to be one common problem. No iteration of Windows has ever been that prone to reorganising or dropping the registry, or some of it.

Have you installed any favourite bit of software for routine maintenance ?
My System SpecsSystem Spec
06 Mar 2012   #5
ZMan

windows 7 professional x32
 
 

Other then Symantec Endpoint we have in stll Spybot. Out of all 21 systems is happens random but not common in all. The systems are mirror images of one built up one.
My System SpecsSystem Spec
Reply

 Registry Droped After Reboot




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
hdd hybrid speeds droped after format
i recently reformatted my hard drive when i re-installed windows and ever since it's read speed went from 80mbps to 10mbps and i have no idea why? and ideas? In parkdale, i saw that i would have 90mbps odd read speed for a second then it would drop to 10, but when i selected 1000mbps to move it...
Hardware & Devices
Registry adjusts when reboot after using Disk Cleanup
I am not an expert. At least once a month I use Disk Cleanup and delete (a) all but the latest restore point if all seems well and (b) the table of items that can be deleted that appears on first run of Disk Cleanup. I did this on Sunday 23 March and, when turning the computer OFF, saw that...
Windows Updates & Activation
Droped Dell laptop, will not boot, removed HDD but
Start up disks will not boot computer. After removing HDD I put it in a external HDD case, plugged the usb into another computer running win 7 also. It reads the 3 partitions I had on the disk, but I can't see anything but the drive letters on the disk. chkdidk will not work, it says can not access...
General Discussion
Registry problem after windows update and registry optimization tool
Hello sevenforum, I've already spend some time on this forum today but I can't find the solution to a particular registry problem I'm having. While windows was uploading some updates yesterday, I cleaned my registry using Iolo's system mechanic tool and that's where the problems started. (I...
Backup and Restore
Driver Sweeper can't delete all registry files in registry editor
http://i2.aijaa.com/b/00227/9175142.png So this is the situation: I've unistalled Amd Driver from Device Manager, Unistalled Catalyst software and ran Driver Sweeper. There is only 3 registeries that the Driver Sweeper CAN'T delete and these are under SYSTEM\ folder. I've tried to change user...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App