Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wrong tray icon

06 Mar 2012   #1
cclloyd9785

Windows 7 Home Premium x64, Mac OS X 10.6.2 x64
 
 
Wrong tray icon

The icon for my network in the system tray is wrong. I am on wifi right now, and it is showing the ethernet with a red x.

How can I fix this?


My System SpecsSystem Spec
.
06 Mar 2012   #2
Brink

64-bit Windows 10 Pro
 
 

Hello Lloyd,

If you haven't already, you might see if restarting the computer may fix it.

If not, then you could try resetting the notification area icons.

If still not, then deleting the network and setting it back up should.

Hope this helps,
Shawn
My System SpecsSystem Spec
06 Mar 2012   #3
Infinite

Windows 7 Ultimate SP1 - 64 Bit
 
 

In addition to Brink, are you using a Wifi adapter or something, you may see if disconnecting and reconnecting that helps, that happens to me frequently.
My System SpecsSystem Spec
.

06 Mar 2012   #4
cclloyd9785

Windows 7 Home Premium x64, Mac OS X 10.6.2 x64
 
 

Resetting the icons worked (resetting the adapter didn't). I didn't even have to restart my computer, just needed to open explorer back up.
My System SpecsSystem Spec
06 Mar 2012   #5
sreedhav

MS Windows 7 Home Premium 64-bit SP1
 
 

Quote   Quote: Originally Posted by cclloyd9785 View Post
Resetting the icons worked (resetting the adapter didn't). I didn't even have to restart my computer, just needed to open explorer back up.
Now that Brink's advise sorted out the prob., you may kindly mark this thread as "solved"
Regards,
sreedhav
My System SpecsSystem Spec
06 Mar 2012   #6
Brink

64-bit Windows 10 Pro
 
 

That's great news Michael. I'm happy to hear that you got it sorted.
My System SpecsSystem Spec
Reply

 Wrong tray icon




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
wlan icon and sound icon on system tray not working
Good morning experts, Please help me since I dont know what to do to solve this. This mornig I started my laptop, after a few minutes the wifi disconnected and the yellow dot showed on the wifi icon. I tried to click on the icon but nothing happened. Tried to click click clik and nothing...
Network & Sharing
Wireless network - System Tray icon wrong
Hi, I have a Netgear WN111 USB wireless adaptor on my PC (802.11n NIC). It works fine with my WiFi network, but it always displays the wrong icon in the System Tray when connected. It shows the signal bars greyed out, with a yellow star on top. I have tried a Windows update on the...
Network & Sharing
Network connection tray icon display wrong image
I am having a strange issue. I am connected, yet I see the not connected icon for wireless and wired internet: http://img607.imageshack.us/img607/224/problemxt.png I have restarted, cleared icon cash, ended explorer.exe and restarted it. Does not effect usage, just annoying. Does this on every...
Network & Sharing
How to restore missing tray icon? Windows 7 Tray Icons Changer
:cry: hi. im new here. i need help with Windows 7 Tray Icons Changer. maybe i screwed up or something just went wrong and now i cant restore and no audio and network icon display on tray. its display "could not find file 'C:\Windows\system32\SndVolSSo.dll'" and this... Image "captured.png"...
Software
Wrong Network Icon in system tray
hi, i am connect to internet by LAN network correctly but the network icon show disconnect! click image to large. http://up98.org/upload/server1/01/s/gojk9ii47ttik854kev.jpg i try dial-up and wireless internet connection, and have same problem with them. please help me... thanks.
Network & Sharing
connection icon in system tray always wrong
Hi everyone I have a problem. The icone for connection state (image of a white screen with lan cable) of the mený bar below on the right near the clock even if the internet connection is ok, apperas always with a red cross. I have tried to use icone rebuild but the problem persists. The icone is...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:32.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App