Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: explorer problem

21 Aug 2009   #1
vinney222

Windows 7
 
 
explorer problem

I turned on my laptop today and immediately noticed it was running slow. Internet explorer took nearly a minute to open as did any other app. I closed everything and checked Task Manager and saw explorer was running at 50%. I am running Zone Alarm security suite (beta) so did an update and then a deep scan, but results showed no infection. I tried disabling my router and then turned off Zone Alarm but that too made no difference??? Any suggestions would be greatly appreciated as this is getting very annoying and very very slow!!!Thank you


My System SpecsSystem Spec
.

21 Aug 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by vinney222 View Post
I turned on my laptop today and immediately noticed it was running slow. Internet explorer took nearly a minute to open as did any other app. I closed everything and checked Task Manager and saw explorer was running at 50%. I am running Zone Alarm security suite (beta) so did an update and then a deep scan, but results showed no infection. I tried disabling my router and then turned off Zone Alarm but that too made no difference??? Any suggestions would be greatly appreciated as this is getting very annoying and very very slow!!!Thank you
Vinney

Hi and welcome to seven fourms

Thanks for filling in your system specs it really helps. Could you go into event viewer (type event viewer in search) and look at the app tab. See if there are any errors relating to this problem

Ken
My System SpecsSystem Spec
21 Aug 2009   #3
vinney222

Windows 7
 
 

Sorry about specs. Laptop Compaq Presario CQ50 110EM. AMD Turion X2 processor. 2GB RAM. Windows 7 O/S. Zone Alarm Security Suite (beta).
I checked in the event viewer and there are a lot of instances of Event ID 1017 and Event ID 8211. In fact there are 3 of 1017 together with 1 of 8211. This is a group of 4 and that group appears repeatedly!!!
My System SpecsSystem Spec
.


21 Aug 2009   #4
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

You might using the go back feature so you can go back to a previous point in time before what ever is causing this took place.

This could also be a harddrive problem of some sort.
My System SpecsSystem Spec
21 Aug 2009   #5
Dinesh

Windows® 8 Pro (64-bit)
 
 

If you say that this issue started today, try a system restore and it must fix it.
My System SpecsSystem Spec
22 Aug 2009   #6
eli2k

Windows 7 x64
 
 

I'm unfamiliar with ZoneAlarm; try running MalwareBytes anti-malware, run a scan.

Check the task manager; do you see a bunch of processes being created and disappearing? I'm thinking some sneaky trojan/worm/virus, but you do have zonealarm functioning as a firewall, but just in case.
My System SpecsSystem Spec
22 Aug 2009   #7
phoenix404

Windows 7
 
 

Why not use system restore ?
My System SpecsSystem Spec
22 Aug 2009   #8
vinney222

Windows 7
 
 

I have tried to do a system restore but it wont complete. The error message I get says it might be because my anti virus software is blocking it. So I disabled Zone Alarm again but restore still wont complete. Tried 4 times. I tried running Registry Easy just incase it was a registry error but even though it "fixed" a ton of problems, it didn't make any difference to this explorer problem. It still runs at 50% or above. I'm wondering if I might have to do a re install? I do appreciate your suggestions so far, so any more would be great. Thanks
My System SpecsSystem Spec
22 Aug 2009   #9
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by vinney222 View Post
Sorry about specs. Laptop Compaq Presario CQ50 110EM. AMD Turion X2 processor. 2GB RAM. Windows 7 O/S. Zone Alarm Security Suite (beta).
I checked in the event viewer and there are a lot of instances of Event ID 1017 and Event ID 8211. In fact there are 3 of 1017 together with 1 of 8211. This is a group of 4 and that group appears repeatedly!!!
Vinney

event id 8211 is volume shadow copy failing because a service isnt running. Were you having problems backing up?. Event ID 1017 is also service related and Im wondering if some services might have been turned off either on purpose or by accident

Best bet is to run sfc/scannow to check the sytem files, try a restore for earlier. If that doesnt work, a repair install..

lastly If it was mine I would do a clean install.

Hope this helps

Ken
My System SpecsSystem Spec
24 Aug 2009   #10
vinney222

Windows 7
 
 

Sorry guys,
Laptop became very slow and unuseable. I decided to wipe it clean and do a clean install. All seems well so far. Explorer is back to 2% where it normally is. I would have liked to have know what caused this in order to avoid the same problem in the future. Thanks for all your help. Great site.
My System SpecsSystem Spec
Reply

 explorer problem




Thread Tools





Similar help and support threads
Thread Forum
Win 7 Explorer problem -help please
When clicking on desktop screen and selecting screen resolution (not just this action) I get the message below indicating no such interface supported. it also does this with other screens. I rebooted etc used registry cleaner still got problem Anyone help me ?
General Discussion
explorer.exe problem
When I click on the taskbar it will say Windows Explorer has stopped working, so I go into task manager and start explorer.exe again and after that I can't open anything on the desktop and can't click on anything in the start menu. Any ideas????
General Discussion
EXPLORER.EXE problem
Hey guys! So the other day I restored my computer. When it finished and restarted I got to where the desktop should be but it was a black screen. I tried ctrl alt delete and noticed explorer.exe was not there. So I tried to run it. When I did that explorer.exe appeared as running but there was...
BSOD Help and Support
New Explorer.exe problem
whenever I try to open up a folder it says "This file does not have a program associated with it for performing this action. Please install a program or, if one is already installed, create an association in the Default Programs control panel." So, I went and did that, explorer.exe was the...
General Discussion
Explorer problem
i used the registry hack to make the libraries taskbar icon open to my computer and when my computer does open, when you click on any drive or folder it opens in a new window, sometimes 2 of the same drive or folder (even when i double click only once). anyone else experience this? :confused: if...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App