Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows explorer stops working in control panel


21 Aug 2009   #1

windows 7 ultimate 64 (build 7600)
 
 
Windows explorer stops working in control panel

Just installed windows 7 today everything seems to be going fine apart from a few usb modem driver & blue screen issues from that. I have one other strange problem If I navigate backwards and forwards a few times in control panel windows explorer stops working. That annoying box comes up and tells me it's stopped working just in case I didn't know already?

I'm just still trying to get used to the fact I have no classic view in control panel. Anyone else have this problem?


My System SpecsSystem Spec
.

21 Aug 2009   #2

win 7 build 7600.16385 x64
 
 

Quote   Quote: Originally Posted by greeneggsandham View Post
Just installed windows 7 today everything seems to be going fine apart from a few usb modem driver & blue screen issues from that. I have one other strange problem If I navigate backwards and forwards a few times in control panel windows explorer stops working. That annoying box comes up and tells me it's stopped working just in case I didn't know already?

I'm just still trying to get used to the fact I have no classic view in control panel. Anyone else have this problem?
even i do get the same problem ,,,

guess some kinda of bug

did u install some rtm pathches released by zukona!!!
My System SpecsSystem Spec
21 Aug 2009   #3

Windows® 8 Pro (64-bit)
 
 

which build are you using? i had this issue in 7100 build.
My System SpecsSystem Spec
.


22 Aug 2009   #4

win 7 build 7600.16385 x64
 
 

Quote   Quote: Originally Posted by Dinesh View Post
which build are you using? i had this issue in 7100 build.
RTM x64 7600 16385!!!
My System SpecsSystem Spec
22 Aug 2009   #5

Windows® 8 Pro (64-bit)
 
 

Oops! Sounds strange.
My System SpecsSystem Spec
22 Aug 2009   #6

windows 7 ultimate 64 (build 7600)
 
 

It's an RTM 64 bit version off the tech net site? it's a strange bug mybe some updates will fix then?
My System SpecsSystem Spec
22 Aug 2009   #7

windows 7 ultimate 64 (build 7600)
 
 

Quote   Quote: Originally Posted by raj1402 View Post
even i do get the same problem ,,,

guess some kinda of bug

did u install some rtm pathches released by zukona!!!
No I never, are these patches for the final version RTM, could you direct me to them. Thanks
My System SpecsSystem Spec
22 Aug 2009   #8

Windows® 8 Pro (64-bit)
 
 

Quote   Quote: Originally Posted by greeneggsandham View Post
No I never, are these patches for the final version RTM, could you direct me to them. Thanks
they are not patches. just test updates. i installed but didn't find any improvements. Infact, my pc performance was a bit reduced hence i uninstalled those updates.

Im sure updates named KB123456 are definitely to play.
My System SpecsSystem Spec
22 Aug 2009   #9

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by greeneggsandham View Post
Just installed windows 7 today everything seems to be going fine apart from a few usb modem driver & blue screen issues from that. I have one other strange problem If I navigate backwards and forwards a few times in control panel windows explorer stops working. That annoying box comes up and tells me it's stopped working just in case I didn't know already?

I'm just still trying to get used to the fact I have no classic view in control panel. Anyone else have this problem?
These types of problems can be caused from sound card drivers that aren't compatible. Since you haven't filled out your system specs that makes it hard to determine from here.
My System SpecsSystem Spec
23 Aug 2009   #10

windows 7 ultimate 64 (build 7600)
 
 

My sound card drivers are for windows 7? I will fill out my hardware specs
now.
My System SpecsSystem Spec
Reply

 Windows explorer stops working in control panel




Thread Tools



Similar help and support threads for2: Windows explorer stops working in control panel
Thread Forum
Solved Unable to open control panel due to windows explorer error General Discussion
Can't access Control Panel or Windows Explorer after Sytem Restore General Discussion
windows explorer has stopped - when i click control panel Windows Updates & Activation
Solved I cannot open my Windows Explorer and Control Panel (Again). General Discussion
Solved Can't open Windows Explorer/Control Panel for domain user General Discussion
Opening up Control Panel crashed Windows Explorer BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:42 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33