Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: autoruns rdpclip file not found


15 Mar 2012   #1

Win7 Home Premium x64 SP1
 
 
autoruns rdpclip file not found in backup of clean install either

ello folks
i noticed this quite a while ago but forgot about it. while running autoruns i noticed that it shows rdpclip selected to run but then shows rdpclip file not found. i have searched n found that this should be there as its an inportant file. however! i checked in a backup image i did after a clean install and the file is not in that either. as far as i know from readin forums there should b 2 similar files in windows/system32 but they have never been there.
any suggestions folks?
any help is greatly apreciated as always. thanks




Attached Images
 
My System SpecsSystem Spec
.

15 Mar 2012   #2

MS Windows 7 Home Premium 64-bit SP1
 
 

Dear ganjiry,
Kindly look for the file here! : HKLM\System\CurrentControlSet\Control\Terminal Server\Wds\rdpwd\StartupPrograms

( Thanks to MS)

If not found, kindly get back.
Regards,
sree
My System SpecsSystem Spec
18 Mar 2012   #3

Win7 Home Premium x64 SP1
 
 

ello sreedhav thanks for ur reply
sorry its taken a while to reply. i didnt get an email notifiaction for some reason. ok i found it where u said it would be but i have never had to do anythin in the registry and have no clue lol. so what is it i should do now i found it there?
thanks for ur help too


Attached Thumbnails
autoruns rdpclip file not found-regedit-rdpclip.jpg  
My System SpecsSystem Spec
.


Reply

 autoruns rdpclip file not found




Thread Tools



Similar help and support threads for2: autoruns rdpclip file not found
Thread Forum
Solved Missing Win7 file - rdpclip.exe General Discussion
Missing rdpclip.exe, please help General Discussion
Solved File Manager opening at startup to Autoruns disabled folder General Discussion
Missing rdpclip, file dissappeared from autoruns General Discussion
missing rdpclip General Discussion
Solved need autoruns guru advice on this startup entry in Autoruns.arn Performance & Maintenance
Solved 404 - File or directory not found. Chillout Room

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:09 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33