Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Yet another pasting problem -- text losing formatting

04 Apr 2012   #11
Ztruker

Windows 8 Core X64
 
 

DO you have Skype installed?


My System SpecsSystem Spec
04 May 2012   #12
JohnM3

Windows 7 Enterprise x64
 
 
Re: Yet another pasting problem -- text losing formatting

I have an identical or very similar issue.
- Windows 7 Enterprise, x64, SP1
- Office 2007 SP3

Copy/Paste only copies basic text, no formatting.
Paste Special in Excel 2007 gives me two options: Unicode Text and Text.
Of course, neither option includes formatting.
When I copy (Ctrl-C) in Excel, I do not get the usual dotted line around the copied cells.

My Word options for Cut & Paste have "use source formatting" for pasting.

I do have Skype 5.8 installed, along with Skype Click to Call.
After uninstall of both, copy/paste worked normally for Excel and Word (no reboot, but uninstall of Click to Call forced me to close Chrome).
My System SpecsSystem Spec
04 May 2012   #13
JohnM3

Windows 7 Enterprise x64
 
 

Skype acknowledged the issue, specifically with the Click to Call addin for web browsers. See this link:
Skype Plugins break Excel 2010 Copy/Paste Function... - Skype Support Network
My System SpecsSystem Spec
10 Jun 2012   #14
rodanco

Windows 7 Home premium 64bit
 
 
System restore worked

Just realised I had the same problem.

Luck I picked up on it pretty shortly after.

It was a trigger from either installing apple quick time update or Pidgin IM.
My System SpecsSystem Spec
20 Jun 2012   #15
ipgeek

Windows 7 Ultimate 64
 
 
The Problem is Caused by Other Programs

Hello

I have experienced the same issue but with OTHER programs as other people have evidently had happen. This MIGHT indicate that the memory protections that were in place for the Clip Board activity in other versions of Windows are not working in Windows 7.

I am not a developer, but since this problems can be caused by other software installation *and* since it ONLY happens with Windows 7, the problem does seem to appear to be associated with just the "clipboard" feature of Windows 7 AND when new software is installed.


Just my .02

I don't think this is a Skype issue. Its just that SKYPE is doing something "programmaticallly" that should have been stopped by the Operating System.
My System SpecsSystem Spec
29 Jul 2012   #16
mmeinert

W7 64
 
 

I have MS Office 2010 Professional and can confirm that the current Skype 5.10? version is the culprit. I uninstalled Skype and without re-opening the docs I wanted to copy to and fro the format of the source got copied to the destination file. Before uninstalling Skype I was using styles and as described in this thread the nearest format dictated the format in the destination file.

Talk about instant gratification!

ODD! Skype needs to get their act together.

I just reinstalled Skype ver. 5.10.0.116 and copy-pasting w/ formats is still working.
My System SpecsSystem Spec
Reply

 Yet another pasting problem -- text losing formatting




Thread Tools



Similar help and support threads for2: Yet another pasting problem -- text losing formatting
Thread Forum
PROBLEM windows 7 is losing time .. General Discussion
BSOD problem, losing the will to continue xD BSOD Help and Support
Any Text editing software which I can copy formatting to blog post. Software
Pasting Problem with My PC General Discussion
Formatting cd problem General Discussion
Solved notepad symbol pasting problem Software
Computer formatting problem! General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:39 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App