Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Permission?

23 Aug 2009   #1

777
 
 
No Permission?

I installed Office 2007 in Windows 7 and I tried to import my inbox that I exported as a .PST file but it did not work, it says I do not have permission.

Windows 7 is on the F: drive and that is the drive I exported the .PST file to. Why would I not have permission?

My System SpecsSystem Spec
.

Reply

 No Permission?




Thread Tools



Similar help and support threads for2: No Permission?
Thread Forum
Solved Permission issues. Fed up with "You do not have permission to....." General Discussion
Solved You need permission - happening on networked drive that has permission Network & Sharing
Do not have permission System Security
Permission... General Discussion
Getting permission General Discussion
Permission? What the... General Discussion
Permission? General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:20 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33