Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Missing compatibility tab?


24 Aug 2009   #11

 

Quote   Quote: Originally Posted by vannak139 View Post
It was Gizmo, a skype like applicaiton. However, I can't access compatability mode from any icon I've tried, warcraft, calculator, Notepad, Photoshop, Gimp, Aim, Winamp, pictures, etc.
Are you the ADMIN? or are you std user...Have you turned off UAC?
did you right click to find run as admin?

My System SpecsSystem Spec
.

24 Aug 2009   #12

Windows 7 RC1
 
 

I have done all of those things. The running of the program isn't the issue, it's that I cannot run it in compatability mode, the option to is missing compleatly.

Edit: and yes, I am the admin, and have run it in administrator mode, etc etc.
My System SpecsSystem Spec
13 Jan 2010   #13

Windows 7
 
 

Not sure if you are still having this problem, but I believe it could be a group policy issue.

open gpedit.msc
go to Computer Configuration\Administrative Templates\System\Troubleshooting and Diagnostics\Application Compatibility Diagnostics\

If those are set to disable, you will not get a compatibility tab.
My System SpecsSystem Spec
.


20 Oct 2010   #14

Windows 7 Ultimate x32 bit
 
 

Please help i have the same problem and have done everything said in this forum?
When i go to gpedit.msc i start by selecting,
Computer Configuration and then as soon as i select
Administrative Templates it says... MMC cannot initialize the snap-in?
My System SpecsSystem Spec
25 Feb 2011   #15

Win7/x64
 
 

The same error here - but as I'm running Windows 7 64bit Home Premium I don't even have gpedit.msc. No idea what to try.
My System SpecsSystem Spec
25 Feb 2011   #16

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

Hi zipper,

You could try merging the reg file in this zip folder and see if that helps:

COMPATMENU.zip


My System SpecsSystem Spec
26 Feb 2011   #17

Win7/x64
 
 

Regedit can't write into the registry as some keys have been opened by system/other process.
My System SpecsSystem Spec
26 Feb 2011   #18

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

Most of the entries would have been merged - does it make any difference?

Otherwise, you could try a repair install - it is in the tutorial section , but you need the installation media.
My System SpecsSystem Spec
27 Feb 2011   #19

Win7/x64
 
 

No difference -and I haven't even checked what functions do not work giving 0x80070057 error; at least all diagnostics launched from Control Panel do give it. Might do a repair - or restore from a backup.
My System SpecsSystem Spec
29 Mar 2012   #20

Michigan
 
 

Quote   Quote: Originally Posted by hdfrango View Post
if you type "run programs made for previous versions of windows" in start menu search, does it give you any result, and if it does, are you able to run that application to run programs in compatibility mode?
when i do this and click on the application i want to do this too the tell me the file isnt found...
My System SpecsSystem Spec
Reply

 Missing compatibility tab?




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:50 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33