Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WIN 7 wont Boot!

31 Mar 2012   #11
thead73

win 7 64bit
 
 

i believe it was newegg. should i see the sata hard drive listed somewhere in my bios because i dont see it listed all i see is the cd/dvd drive


My System SpecsSystem Spec
.
31 Mar 2012   #12
thead73

win 7 64bit
 
 

also my bios date went back to march 2000 right after i ran the malwarebytes scan. i just put it back to 2012. what is going on with this computer.
My System SpecsSystem Spec
31 Mar 2012   #13
quickdraw2011

windows 7 home premium 64 bit
 
 

Just got here, trying to read through all these symptoms. Weird!

Tell us exactly what happens after you power up. Do any screens show up? Does the screen remain black? Take the side cover off. Do you here any sqeaking or grinding noises? HDD can fail both electrically, and mechanically. Cause randon crashes and data loss. This error message, when do you get it. Is there any code numbers. Tell us in a, step by step, as it occurs.
My System SpecsSystem Spec
.

31 Mar 2012   #14
thead73

win 7 64bit
 
 

when i turn on comp post looks normal, but does not load windows just has text saying boot from cd/dvd. hard drive seems to be still good, hard drive light blinks normally and i can access C:dir in dos prompt and it shows windows directory space avail on drive
My System SpecsSystem Spec
31 Mar 2012   #15
thead73

win 7 64bit
 
 

i believe malwarebytes deleted something and windows dvd startup repair wont fix it. anyway to replace startup code to get it to boot win 7?
My System SpecsSystem Spec
31 Mar 2012   #16
quickdraw2011

windows 7 home premium 64 bit
 
 

I believe the only thing to try is a system recovery. If it will not recovery, then I'd look toward a hardware failure. So, it happened to occured during a system scan. That does'nt mean Malwarebytes cause all this. It just may of been enough to send the HDD into failure. I've seen motherboards do the same.
My System SpecsSystem Spec
31 Mar 2012   #17
Sub Zero55

windows Home Premium 64 bit
 
 

You could take the HDD and try it in another PC?

Does your motherboard have a green light, if so, is it blinking?
My System SpecsSystem Spec
31 Mar 2012   #18
thead73

win 7 64bit
 
 

yes the hd light is blinking slowly just as it always has. i can access the C:\windows directory no problem. i even copyied the software , system, and Sam files that were backed up from last weeks registry. that worked fine so i think the drive is okay. but it still wont boot. something is still missing
My System SpecsSystem Spec
01 Apr 2012   #19
gregrocker

 

If you didn't complete the scan by cleaning up any items which Malwarebytes found then it didn't remove any. More likely it found an infection which became agitated and spread, or something unrelated happened.

Work through these steps to disinfect and repair System files, check and repair boot configuration from Disk: Troubleshooting Windows 7 Failure to Boot - Windows 7 Forums
My System SpecsSystem Spec
01 Apr 2012   #20
thead73

win 7 64bit
 
 

thanks for the replys. i have no idea what happened. i finally got it booted last night. and went to malwarebytes log and it didnt have logs or info from the scan, so i think it didnt remove anything. it might of been a bad hard drive or bios error. i dont know. all i know is weird stuff was happening. time was off in bios and it wouldnt show hdd in bios at all. but i could access drive from win7 dvd command prompt. after resetting bios a bunch of times and it finally saw hdd. and after coping some registry backup config files. and some other tinkering it finally booted. i replaced cmos battery today even though i dont think it was dead. its runnin fine now we'll see how long it will last. thanks again
My System SpecsSystem Spec
Reply

 WIN 7 wont Boot!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Win 7 , Ubuntu dual boot, windows wont boot, startup disk doesnt help
Hi a couple of months ago my system crashed, windows 7 wouldnt boot, and I misplaced my installation disk. I had the problems several times since obtaining the computer several years ago. (Lenovo IDeaPad y450). I attributed the problem to what I believed was a bad hard disk, so I replaced it with a...
General Discussion
win 7 dual boot with linux win 7 wont boot
I"m in the process of resurrecting an old Dell XPS 5th GEN. I installed a new hard drive with windows 7 on it but couldn't get it to boot. It froze just after Windows is starting came on the screen. I removed the hard drive from a working computer that has a dual boot, Win 7 and Linux. The Dell...
General Discussion
Need Help. W7 wont boot after resizing partition. Recovery wont work.
Hi first time poster Full specs: MSI Z68a-GD80 i5 2500k Gtx680 Asus Hitachi Deskstar 1tb (boot) KingstonSSD120gb (games) So last night I shrunk my HDD partition by 100gb, intending to dual boot W8. Never got round to installing it, but when I turned on my PC tjis morning it won't boot. It...
Installation & Setup
windows 7 wont boot, wont go to safe mode or start on windows 7 disk
hi, window will not boot goes to blue screen that says process 1 initizaltion failed and starts dumping, then reboots to reapir, wont repair, tried booting to reapir disc and used bitdefender rescue which showed no virus, then tried booting to my winodws 7 upgrade disc, it says loading files then...
BSOD Help and Support
windows7 wont boot past windows splash screen - will boot to safe mod
WIndows 7 premium home version on a lenovo laptop freezing at splash screen. I can boot into safe mode just fine. Whereby I have to run a system restore back to an older date but the issue still comes back up and this seems to be especially true when trying to wake it from sleep mode. beyond the...
BSOD Help and Support
PC powers on/off during boot, wont complete boot
It's a friends pc. I replaced the power supply but that did not fix it. It's not a virus cause it did allow me to install linux. So the cd rom worked through the install. The computer has a lot of dust in it. I was going to blow it out tomorrow. Could it just be dust? Any other ideas.
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App