Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: boot screen is not working


02 Apr 2012   #1

windows 7 professional x86
 
 
boot screen is not working

dear ..... i just install a new grafix card nvidia 580.... after that my windows 7 boot screen is stop animating after 5 secs...... how do i fix it






and i am presently using 32 bit Windows 7 professional.....a nd a cpu of 1.83 ghz.... if i insatll 64 bit will ma systems speed increase?

My System SpecsSystem Spec
.

02 Apr 2012   #2
Microsoft MVP

 

See if you can boot into Safe Mode with Networking to update the latest Display driver for the card. It may come in if your run optional Windows Updates, or you can go to the NVidia Support Downloads website to download and install the driver.

It may take trying several drivers, either by running the installer or clicking on Display Device in Device Manager to Update Driver, browse to location where driver was unzipped until it picks it up.

I would run 64 bit only if you have 4gb of RAM or more, or plan to Upgrade RAM. Run the Windows 7 Upgrade Advisor to see if it flags any 64 bit issues.
My System SpecsSystem Spec
Reply

 boot screen is not working




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:32 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33