Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Logging into windows 7 ultimate x64 now takes about 20 minutes.

04 Apr 2012   #21
MonkeyTurtle

Windows 7 Ultimate x64
 
 

I have a another 10gb partition, with only 1.5gb free, and already reclaimed the recovery partition.


My System SpecsSystem Spec
.
04 Apr 2012   #22
windude99

Windows 7 Professional x64 Service Pack 1
 
 

Quote   Quote: Originally Posted by MonkeyTurtle View Post
I have a another 10gb partition, with only 1.5gb free, and already reclaimed the recovery partition.
Delete the 10gb partition, so you will have more space on your main hard drive.
My System SpecsSystem Spec
04 Apr 2012   #23
MonkeyTurtle

Windows 7 Ultimate x64
 
 

oh the lastt thingg i posted didn't send. Rebooted with internet off and it was all fine. I'm doing a virus scan and a couple of restarts to check it's still okay. Thanks for the help and advice guys
My System SpecsSystem Spec
.

04 Apr 2012   #24
DeaconFrost

Windows 7 Ultimate x64 SP1
 
 

If that's the case, then it isn't a hard drive issue....although you still should work on freeing up some space.

Try updating drivers for any and all network adapters, and if you use a home router, check for a firmware update on that was well.
My System SpecsSystem Spec
04 Apr 2012   #25
MonkeyTurtle

Windows 7 Ultimate x64
 
 

It's working now, thanks guys
My System SpecsSystem Spec
04 Apr 2012   #26
DeaconFrost

Windows 7 Ultimate x64 SP1
 
 

What was the final resolution?
My System SpecsSystem Spec
05 Apr 2012   #27
MonkeyTurtle

Windows 7 Ultimate x64
 
 

I restarted and it loaded fine with internet off. Ran a virus scan and it found 2 items to do with java, and now it works just as it used to.
My System SpecsSystem Spec
Reply

 Logging into windows 7 ultimate x64 now takes about 20 minutes.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Logging in takes FOREVER
I'm noticing my Windows 7 machine is taking a while to login. After I am done entering my password, the "Welcome" message with the spinning circle appears and is there for at least 50 seconds. I haven't timed it but that is an estimant. Anybody know why this would be happening? :(
General Discussion
Windows 7 Boot takes 20+ minutes, Help!!!
About two week ago my Samsung All-in-one PC started taking about 20 minutes to boot up from a normal shutdown. The first screen that comes up is the F2/F4 screen which does not change for about 10 minutes. Then the screen goes black and the only thing on the screen is the cursor at the top left...
General Discussion
Windows Desktop Takes 20+ minutes to load from entering Password
Hi All, I've looked on a few forums and at several threads to see if I can find a solution apart from reloading Windows. Basically, for the past few months the laptop boots fine up until it comes to loading up the desktop. I enter my password in fine and then it takes about 20 minutes for it...
Performance & Maintenance
BSOD 2-3 minutes after logging into Win 7
Hello everyone, I have been struggling with my laptop for hours; when I log into Win 7 after 2-3 minutes I get a BSOD but in safe mode I have no problem at all (I'm posting this from safe mode). I have tried updating my graphics card driver (NVidia GeForce 9300M GS), uninstalling most...
BSOD Help and Support
Windows 7 laptop takes 20-25 minutes to shut down, even from Safe Mode
My laptop, a Dell which is about fifteen months old, takes way too long to shut down. I'm not sure when this started - it used to shut down just fine. Originally I thought it was getting stuck, and I held down the power button after 10 minutes of 'Shutting down...' but if I leave it for half an...
Performance & Maintenance
Windows 7 Domain Logon takes 6 minutes
Can anyone help, this is turning out to be a nightmare. Got an image ready and use sysprep to add the PC to the domain and use the copy profile set to YES to make all users use the default profile... The profile is around 100MB which isn't so bad judging by the amount of software we have on...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:52.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App