Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Logging into windows 7 ultimate x64 now takes about 20 minutes.

04 Apr 2012   #1
MonkeyTurtle

Windows 7 Ultimate x64
 
 
Logging into windows 7 ultimate x64 now takes about 20 minutes.

My acer aspire 7720g used to work fine, logging in in 30 seconds maybe, but suddenly it takes 20 minutes. The hard drive light stops being lit after 20 seconds or so and it only says welcome despite have verbose messages enabled. Starting windows takes normal time, it's windows 7 ultimate, regularly defragged, ccleaner every month and the install isn't older than 6 months. It is however, pretty full, about 1GB free on a 220GB drive. Whe it logs in, it's full speed and absolutely fine. I'm pretty good with computers and I've got no idea. No recently installed software, changed hardware or new services, windows updates or anything.


My System SpecsSystem Spec
.

04 Apr 2012   #2
thomas15v

Windows 7 Home Premium 64bit
 
 

How many GIB RAM have you PC?
My System SpecsSystem Spec
04 Apr 2012   #3
MonkeyTurtle

Windows 7 Ultimate x64
 
 

The specs are:

Intel core 2 duo t9300, 2.50ghz, 6mb l2 cache.
4gb ram, 800mhz
nVidia GeForce 9650m gt
My System SpecsSystem Spec
.


04 Apr 2012   #4
thomas15v

Windows 7 Home Premium 64bit
 
 

hmm, strange windows 7 takes normal 2 GIB RAM uncompressed.
  • I would try to make's some memory free on the HDD.
  • Also check msconfig (run command) for unwanted applications in boot.
  • And a complete virus scan.
My System SpecsSystem Spec
04 Apr 2012   #5
windude99

Windows 7 Professional x64 Service Pack 1
 
 

Quote   Quote: Originally Posted by MonkeyTurtle View Post
My acer aspire 7720g used to work fine, logging in in 30 seconds maybe, but suddenly it takes 20 minutes. The hard drive light stops being lit after 20 seconds or so and it only says welcome despite have verbose messages enabled. Starting windows takes normal time, it's windows 7 ultimate, regularly defragged, ccleaner every month and the install isn't older than 6 months. It is however, pretty full, about 1GB free on a 220GB drive. Whe it logs in, it's full speed and absolutely fine. I'm pretty good with computers and I've got no idea. No recently installed software, changed hardware or new services, windows updates or anything.
Have you been using ccleaner's registry cleaner. You always need to read over what ccleaner is going to fix before you run the registry cleaner. Honestly, I don't think you should use registry cleaners at all. They almost always end up messing up someone's computer. Try to system restore to when your computer was working and don't use registry cleaners.
My System SpecsSystem Spec
04 Apr 2012   #6
MonkeyTurtle

Windows 7 Ultimate x64
 
 

I'll check for those but also, when it was on a minute ago, it the graphics started messing up, it wouldn't show aero and I couldn't access the nVidia control panel's settings, they all came up blanks. I'm gonna uninstall the driver then see if it works.
My System SpecsSystem Spec
04 Apr 2012   #7
MonkeyTurtle

Windows 7 Ultimate x64
 
 

No, I don't use the registry cleaner, I don't' trust them after an incident on an old laptop.
My System SpecsSystem Spec
04 Apr 2012   #8
windude99

Windows 7 Professional x64 Service Pack 1
 
 

Quote   Quote: Originally Posted by MonkeyTurtle View Post
No, I don't use the registry cleaner, I don't' trust them after an incident on an old laptop.
Ok. Good. Try freeing up some space with disk cleanup, and uninstall old programs that you don't use to free up some space on your hard drive.
My System SpecsSystem Spec
04 Apr 2012   #9
MonkeyTurtle

Windows 7 Ultimate x64
 
 

I've got it free to 3.25GB, and it still hangs, but when it loaded up last time, it came up in aero, even though the control panel was still broken.
My System SpecsSystem Spec
04 Apr 2012   #10
windude99

Windows 7 Professional x64 Service Pack 1
 
 

Quote   Quote: Originally Posted by MonkeyTurtle View Post
I've got it free to 3.25GB, and it still hangs, but when it loaded up last time, it came up in aero, even though the control panel was still broken.
Download and install Disk Space Fan: Disk Space Fan - Download.com
Post a screenshot of the fan when it loads.
My System SpecsSystem Spec
Reply

 Logging into windows 7 ultimate x64 now takes about 20 minutes.




Thread Tools





Similar help and support threads
Thread Forum
Logging in takes FOREVER
I'm noticing my Windows 7 machine is taking a while to login. After I am done entering my password, the "Welcome" message with the spinning circle appears and is there for at least 50 seconds. I haven't timed it but that is an estimant. Anybody know why this would be happening? :(
General Discussion
Windows 7 Boot takes 20+ minutes, Help!!!
About two week ago my Samsung All-in-one PC started taking about 20 minutes to boot up from a normal shutdown. The first screen that comes up is the F2/F4 screen which does not change for about 10 minutes. Then the screen goes black and the only thing on the screen is the cursor at the top left...
General Discussion
Windows Desktop Takes 20+ minutes to load from entering Password
Hi All, I've looked on a few forums and at several threads to see if I can find a solution apart from reloading Windows. Basically, for the past few months the laptop boots fine up until it comes to loading up the desktop. I enter my password in fine and then it takes about 20 minutes for it...
Performance & Maintenance
BSOD 2-3 minutes after logging into Win 7
Hello everyone, I have been struggling with my laptop for hours; when I log into Win 7 after 2-3 minutes I get a BSOD but in safe mode I have no problem at all (I'm posting this from safe mode). I have tried updating my graphics card driver (NVidia GeForce 9300M GS), uninstalling most...
BSOD Help and Support
Windows 7 laptop takes 20-25 minutes to shut down, even from Safe Mode
My laptop, a Dell which is about fifteen months old, takes way too long to shut down. I'm not sure when this started - it used to shut down just fine. Originally I thought it was getting stuck, and I held down the power button after 10 minutes of 'Shutting down...' but if I leave it for half an...
Performance & Maintenance
Windows 7 Domain Logon takes 6 minutes
Can anyone help, this is turning out to be a nightmare. Got an image ready and use sysprep to add the PC to the domain and use the copy profile set to YES to make all users use the default profile... The profile is around 100MB which isn't so bad judging by the amount of software we have on...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:05.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App