Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Windows cannot access the specified device, path, file

05 Apr 2012   #1

Windows 7 Ultimate 32 Bit x86 installed
 
 
Windows cannot access the specified device, path, file

Hi,

I really need some help.

I had a laptop which had vista on it.

I bought a windows 7 ultimate 32 bit from a shop where I live.

I have gone to install it and all has worked except from when I got to open anything...

for example if i click on anything in the start menu such as documents, user control, control panel, pictures music, computer etc anything it says 'windows cannot access the specified device, path or file you may not have the appropriate permission to access the item'

When i was installing it asked if i wanted to install the x64 or x86 I wasn't sure which one I wanted so I clicked x86 could this be why?

Also it asked me which security settings I wanted to use such as recommended settings etc. Again I wasn't sure so I clicked ask me later. Could this be why?

I tried a few things and now when I restart the laptop its not recognizing my username or password so I cannot get on.

Please help I am desperate.

Thanks so much.

Andrew (andrew.davidson1994@yahoo.co.uk)

My System SpecsSystem Spec
.

Reply

 Windows cannot access the specified device, path, file





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:55 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33