Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Finished Building my Latest Computer - It will not Boot


15 Apr 2012   #1

 
 
Finished Building my Latest Computer - It will not Boot

I just finished my latest build. I was going for speed and stability. I wanted a computer that will last a while and be strong enough for some games I am not a big gamer, But I do have a few I play.
I choose:
MoBo: ESC A880LM-M
CPU: AMD Anthon II x4 2.8 processor with Wind Tunnel Finned Fan.
RAM: Corsair 2 gig times 2 strips. DDR 3
Case: AZZA Spartan 102 / With a Rock Fish 550 watts power supply.

I have built many many computers in the past. I have only had one that gave me trouble as there was a pinning that was hidden. Since then I have built at least 8 with out trouble. So I went about collecting parts and building.

I go to turn it on and only a flash of light at all of the lights. Then shuts down and nothing. I wait a few minutes and try again. i get the same result a flash of the fan lights then nothing so I am at a loss as to what is wrong.

I changed cases, and I chaanged power supplies at different intervals. Nothing. i changed the case to a different one. and still no change.

I have not changed the RAM. Nor the CPU. But I did try a different Mother board with the same cpu and ram. Still not change.

I am to presume that I have a bad cpu and or ram, or these items do not like each other.

Can someone Help Me Please. If there is a better comco than what I have please do not be shy to tell me what I did wrong.

Thansk,
Jeff

My System SpecsSystem Spec
.

15 Apr 2012   #2

Winbdows 7 ultimate x64 | Ubuntu 12.04 x64 LTS
 
 

Does it boot to the bios screen atleast?
My System SpecsSystem Spec
16 Apr 2012   #3

W7 X-64 RTM,SUSE 11.1, XP PRO SP3 as a VM, VMware ESXi
 
 

Hi there

1) Check all cables connected correctly.
2) remove all peripherals other than memory just to see if you get to BIOS screen.

3) Often forgotten - but there is normally a Power Led and a reset Led set of wires -- (two pins each). These must be connected from the mobo to the case --I've had this in the past - computer does NOTHING if these aren't connected. Power on from the power on button on the case.

4) ensure the CPU fan is turning at power on. If this is happenning then you Should get the BIOS screen even if nothing else.

I've found by removing ALL devices INCLUDING KEYBOARD AND MOUSE (apart from the monitor !!) -- and then adding one by one you can check the build. Once you can get to see the BIOS then you are almost home and dry.

Sometimes you even have to remove all the memory --the BIOS should then say 0GB installed but at least the BIOS will appear.

Cheers
jimbo
My System SpecsSystem Spec
.


Reply

 Finished Building my Latest Computer - It will not Boot




Thread Tools



Similar help and support threads for2: Finished Building my Latest Computer - It will not Boot
Thread Forum
Safe Mode thinks installation isn't finished, but Normal boot is A-OK Installation & Setup
Help building my first computer Hardware & Devices
Solved A little fun computer building Graphic Cards
Building a computer Chillout Room
Building a computer Hardware & Devices
Building A Computer Graphic Cards
Help!! I Tried to set up a Dual Boot but never finished Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:38 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33