Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: The SubSytem needed to support the image type is not present.

21 Apr 2012   #1

Windows 7 Home 64BIT
 
 
The SubSytem needed to support the image type is not present.

Ok. So I logged on this morning. Go to start Google Chrome up, I get 'The SubSytem needed to support the image type is not present.' I then reboot, Same thing, I've tried using Chkdsk, Nothing there, I've also tryed using SFC /SCANNOW which found errors but couldn't fix them... Anyone have any ideas? As I am limited to IE and Paint right now.


My System SpecsSystem Spec
.

21 Apr 2012   #2

Winbdows 7 ultimate x64 | Ubuntu 12.04 x64 LTS
 
 

Follow the 'Resolution' section here- http://support.microsoft.com/kb/974727
My System SpecsSystem Spec
21 Apr 2012   #3

Windows 7 Home 64BIT
 
 

That's for windows server, I'm running windows 7
My System SpecsSystem Spec
.


21 Apr 2012   #4
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Welcome Joshyy, try running the sfc /scannow up to three times, rebooting between each one.
does any other program give this error?
My System SpecsSystem Spec
21 Apr 2012   #5

Windows 7 Home 64BIT
 
 

Nearly every single program gives this error, Avast! Free doesn't work which is a real scare for me as I have litttle protection.

I will try running the SFC again.
My System SpecsSystem Spec
21 Apr 2012   #6

Winbdows 7 ultimate x64 | Ubuntu 12.04 x64 LTS
 
 

Also enter this command in an elevated command window (Type cmd in start orb search and right click cmd.exe > run as administrator) and restart.
Code:
start /w ocsetup.exe ServerCore-WOW64
My System SpecsSystem Spec
21 Apr 2012   #7

Windows 7 Home 64BIT
 
 

I get
The Specified windows components could not be found
Servercore-WOW64

EDIT: Here is the log from SFC Scannow, I have tried 5 times now, Same thing every time http://www.**************/?hh5qdhyt2qz675h
My System SpecsSystem Spec
21 Apr 2012   #8

Winbdows 7 ultimate x64 | Ubuntu 12.04 x64 LTS
 
 

Tried system restore?
My System SpecsSystem Spec
21 Apr 2012   #9

Windows 7 Home 64BIT
 
 

Yes, That just says system restore failed.
My System SpecsSystem Spec
21 Apr 2012   #10
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Unfortunately I think you are going to need a Repair Install As a precaution back up your data first although it should be safe along with your installed programs.
My System SpecsSystem Spec
Reply

 The SubSytem needed to support the image type is not present.




Thread Tools



Similar help and support threads for2: The SubSytem needed to support the image type is not present.
Thread Forum
Restore from an image without an entry present in System Restore Backup and Restore
Image backup recommendation - need incremental support Backup and Restore
Folder Type Discovery for Image Folders Only? Music, Pictures & Video
Hyper-V image .VHD needed to An .ISO image Virtualization
Moving C: disk image from one type of drive to another Backup and Restore
Recomendation Needed For A Different Type Of Game Gaming
openGL Subsytem could not load Error... Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:13 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33