Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: video not working on my machine

22 Apr 2012   #1

windows 7 ultimate 32 bit
 
 
video not working on my machine

i recently instaled windows 7 in my old machine
my machine config are as follows
processor=amd athlon
ram 1 gb
video card 32 mb(think this is the problem)

i have updated all the drivers but still the video not working
and in the apperance setting/display settings/advance setting /video card
the video memory is shows n/a

previously in xp video was working properly

is this possible to play video on this machine or not or should i buy a new video card
and also is there any software to play the video coz vlc is not working and wmp plays only audio
thanks in advance


My System SpecsSystem Spec
.

22 Apr 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64Bit
 
 

My System SpecsSystem Spec
22 Apr 2012   #3

windows 7 ultimate 32 bit
 
 

Quote   Quote: Originally Posted by koolkat77 View Post
thanks guys for the quick reply will report soon
My System SpecsSystem Spec
.


Reply

 video not working on my machine




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:59 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33