Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange startup issue.


27 Aug 2009   #1

Windows 7
 
 
Strange startup issue.

Windows didnt start properly after restart? Only time I have seen this before is when it would either reboot in the middle of trying to load windows or if it locked up when trying to load windows. I get this message sometimes when I restart that says windows failed to load correctly and It gives me two options so I always boot normally. Whats strange is it never looked like windows ever failed to start? Also my AHCI on my gigabyte controller isnt working on the EP45-UD3P. Thx for any help!

My System SpecsSystem Spec
.

Reply

 Strange startup issue.




Thread Tools



Similar help and support threads for2: Strange startup issue.
Thread Forum
Solved Startup Strange Installation & Setup
Startup sequence strange General Discussion
Strange icon on startup General Discussion
Strange File on Startup General Discussion
Strange Screen During Startup General Discussion
Strange startup problem BSOD Help and Support
Strange startup bug? BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:48 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33