Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Certain characters not showing up

01 Jun 2012   #21
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Probably not much help at this late date, but...... there's nothing in the HTML where you expect those glyphs. Your browser is Ok - check with the gaiaonline

Code:
ARABIC || أ ب ج د ﻫ و ز ح ط ي ك ل م ن س ع ف ص ق ر ش ت ث خ ذ ض ظ غ
<br> 
<br> Georgian || Ⴀ Ⴁ Ⴂ Ⴃ Ⴄ Ⴅ Ⴆ Ⴡ Ⴇ Ⴈ Ⴉ Ⴊ Ⴋ Ⴌ Ⴢ Ⴍ Ⴎ Ⴏ Ⴐ Ⴑ Ⴒ Ⴣ Ⴓ Ⴔ Ⴕ Ⴖ Ⴗ Ⴘ Ⴙ Ⴚ Ⴛ Ⴜ Ⴝ Ⴞ Ⴤ Ⴟ Ⴠ Ⴥ
<br>
<br> Georgian (Cont.) || ა ბ გ დ ე ვ ზ ჱ თ ი კ ლ მ ნ ჲ ო პ ჟ რ ს ტ ჳ უ ფ ქ ღ ყ შ ჩ ც ძ წ ჭ ხ ჴ ჯ ჰ ჵ ჶ ჷ ჸ
<br>
<br> Blackletter || 𝔄 𝔅 ℭ 𝔇 𝔈 𝔉 𝔊 ℌ ℑ 𝔍 𝔎 𝔏 𝔐 𝔑 𝔒 𝔓 𝔔 ℜ 𝔖 𝔗 𝔘 𝔙 𝔚 𝔛 𝔜 ℨ 𝔞 𝔟 𝔠 𝔡 𝔢 𝔣 𝔤 𝔥 𝔦 𝔧 𝔨 𝔩 𝔪 𝔫 𝔬 𝔭 𝔮 𝔯 𝔰 𝔱 𝔲 𝔳 𝔴 𝔵 𝔶 𝔷
<br> 
<br> 
<br>
<br> 
<br> 
<br> 
<br> Blackletter 2 ||𝕬 𝕭 𝕮 𝕯 𝕰 𝕱 𝕲 𝕳 𝕴 𝕵 𝕶 𝕷 𝕸 𝕹 𝕺 𝕻 𝕼 𝕽 𝕾 𝕿 𝖀 𝖁 𝖂 𝖃 𝖄 𝖅 𝖆 𝖇 𝖈 𝖉 𝖊 𝖋 𝖌 𝖍 𝖎 𝖏 𝖐 𝖑 𝖒 𝖓 𝖔 𝖕 𝖖 𝖗 𝖘 𝖙 𝖚 𝖛 𝖜 𝖝 𝖞 𝖟
<br> 
<br> 
<br> 
<br> 
<br> ⒜ ⒝ ⒞ ⒟ ⒠ ⒡ ⒢ ⒣ ⒤ ⒥ ⒦ ⒧ ⒨ ⒩ ⒪ ⒫ ⒬ ⒭ ⒮ ⒯ ⒰ ⒱ ⒲ ⒳ ⒴ ⒵<br> <br> Ⓐ Ⓑ Ⓒ Ⓓ Ⓔ Ⓕ Ⓖ Ⓗ Ⓘ Ⓙ Ⓚ Ⓛ Ⓜ Ⓝ Ⓞ Ⓟ Ⓠ Ⓡ Ⓢ Ⓣ Ⓤ Ⓥ Ⓦ Ⓧ Ⓨ Ⓩ<br> ⓐ ⓑ ⓒ ⓓ ⓔ ⓕ ⓖ ⓗ ⓘ ⓙ ⓚ ⓛ ⓜ ⓝ ⓞ ⓟ ⓠ ⓡ ⓢ ⓣ ⓤ ⓥ ⓦ ⓧ ⓨ ⓩ
<br>



My System SpecsSystem Spec
.
02 Jun 2012   #22
inaniloquent

Windows 7 Home Premium 64-Bit
 
 

Quote   Quote: Originally Posted by A Guy View Post
Try this:

Start> In search box type fonts> Enter> Font settings on left> See if Hide fonts based on language settings is checked, or unchecked (mine is checked)> Try the setting with it checked and unchecked

You can also click the Reset default font settings if that does not work.

A Guy
made no change. thanks anyway^^
My System SpecsSystem Spec
02 Jun 2012   #23
inaniloquent

Windows 7 Home Premium 64-Bit
 
 

Quote   Quote: Originally Posted by Slartybart View Post
Probably not much help at this late date, but...... there's nothing in the HTML where you expect those glyphs. Your browser is Ok - check with the gaiaonline

Code:
ARABIC || أ ب ج د ﻫ و ز ح ط ي ك ل م ن س ع ف ص ق ر ش ت ث خ ذ ض ظ غ
<br> 
<br> Georgian || Ⴀ Ⴁ Ⴂ Ⴃ Ⴄ Ⴅ Ⴆ Ⴡ Ⴇ Ⴈ Ⴉ Ⴊ Ⴋ Ⴌ Ⴢ Ⴍ Ⴎ Ⴏ Ⴐ Ⴑ Ⴒ Ⴣ Ⴓ Ⴔ Ⴕ Ⴖ Ⴗ Ⴘ Ⴙ Ⴚ Ⴛ Ⴜ Ⴝ Ⴞ Ⴤ Ⴟ Ⴠ Ⴥ
<br>
<br> Georgian (Cont.) || ა ბ გ დ ე ვ ზ ჱ თ ი კ ლ მ ნ ჲ ო პ ჟ რ ს ტ ჳ უ ფ ქ ღ ყ შ ჩ ც ძ წ ჭ ხ ჴ ჯ ჰ ჵ ჶ ჷ ჸ
<br>
<br> Blackletter || 𝔄 𝔅 ℭ 𝔇 𝔈 𝔉 𝔊 ℌ ℑ 𝔍 𝔎 𝔏 𝔐 𝔑 𝔒 𝔓 𝔔 ℜ 𝔖 𝔗 𝔘 𝔙 𝔚 𝔛 𝔜 ℨ 𝔞 𝔟 𝔠 𝔡 𝔢 𝔣 𝔤 𝔥 𝔦 𝔧 𝔨 𝔩 𝔪 𝔫 𝔬 𝔭 𝔮 𝔯 𝔰 𝔱 𝔲 𝔳 𝔴 𝔵 𝔶 𝔷
<br> 
<br> 
<br>
<br> 
<br> 
<br> 
<br> Blackletter 2 ||𝕬 𝕭 𝕮 𝕯 𝕰 𝕱 𝕲 𝕳 𝕴 𝕵 𝕶 𝕷 𝕸 𝕹 𝕺 𝕻 𝕼 𝕽 𝕾 𝕿 𝖀 𝖁 𝖂 𝖃 𝖄 𝖅 𝖆 𝖇 𝖈 𝖉 𝖊 𝖋 𝖌 𝖍 𝖎 𝖏 𝖐 𝖑 𝖒 𝖓 𝖔 𝖕 𝖖 𝖗 𝖘 𝖙 𝖚 𝖛 𝖜 𝖝 𝖞 𝖟
<br> 
<br> 
<br> 
<br> 
<br> ⒜ ⒝ ⒞ ⒟ ⒠ ⒡ ⒢ ⒣ ⒤ ⒥ ⒦ ⒧ ⒨ ⒩ ⒪ ⒫ ⒬ ⒭ ⒮ ⒯ ⒰ ⒱ ⒲ ⒳ ⒴ ⒵<br> <br> Ⓐ Ⓑ Ⓒ Ⓓ Ⓔ Ⓕ Ⓖ Ⓗ Ⓘ Ⓙ Ⓚ Ⓛ Ⓜ Ⓝ Ⓞ Ⓟ Ⓠ Ⓡ Ⓢ Ⓣ Ⓤ Ⓥ Ⓦ Ⓧ Ⓨ Ⓩ<br> ⓐ ⓑ ⓒ ⓓ ⓔ ⓕ ⓖ ⓗ ⓘ ⓙ ⓚ ⓛ ⓜ ⓝ ⓞ ⓟ ⓠ ⓡ ⓢ ⓣ ⓤ ⓥ ⓦ ⓧ ⓨ ⓩ
<br>
well i don't know how to "check with gaiaonline" but the same characters don't show up on other sites, so...
My System SpecsSystem Spec
.

02 Jun 2012   #24
inaniloquent

Windows 7 Home Premium 64-Bit
 
 

Quote   Quote: Originally Posted by writhziden View Post
What if you create a new user account? Do you experience the same problems there? User Account - Create

I am not talking about a new firefox user but a new Windows user.
New windows user does not make a difference either.
My System SpecsSystem Spec
05 Jun 2012   #25
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

The problem doesn't seem to be browser related or font related, but HTML related.

Could you post the HTML you are using for the page - just a small section, a few lines above and below the problem area. It might be that the font is on your machine, but not universal. I'd need to see the actual code - the code I ripped from the gaiaonline page doesn't have any font specified - only line breaks <br>.

Looking at this again, there are no font or style statements at all - just pasted text.
My System SpecsSystem Spec
Reply

 Certain characters not showing up




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Chinese Characters Not Showing properly in edit text
Hi I have problems inputting Chinese characters. (no problem in viewing Chinese characters though) They show up as squares in the edit field. But once I hit enter, the chinese character will show up properly. A bit confusing but I think the screen shot below will show the situation clearer....
General Discussion
Office 2007 Bullets Showing as Asian Characters in Win 7 only
I have a user with a PP presentation that shows Asian characters for the bullets. I changed them using the Bullets and Numbering menu. However, we kept two copies of the PP presentation (this is a default company profile PP template)...and when the presentation is viewed under XP the Asian...
Microsoft Office
Asian Characters Not Consistently Showing
I have this weird problem where my computer will sometimes show Asian characters (Korean, Japanese, Chinese, etc.) and sometimes it'll show them as blocks. It's really annoying because I can't see what the song names are in iTunes and some of my folders in Chinese are just blocks. I've already...
General Discussion
ASCII special characters not showing in Live Messenger 2011 chat
I have just bought an Acer laptop running windows 7 home premium 64bit. However, when running the preinstalled Windows Live Messenger 2011 on this system, special characters such as ☺ or ♫ do not show up correctly in the chat window, instead appearing as a blank box. They do however show up in the...
Software
no characters
Hi, I have some files on my win7 home p 32bit pc that have some hidden characters in the filenames. If I copy the files to my xp pc i can clearly see the now unhidden characters, which are mainly squares, and delete them, and then copy them back to my win 7 pc. Both pcs have the same english...
General Discussion
Foreign Characters/Characters appearing.
Hi there. This is an odd problem, whenever certain characters are used ("^ are just some) then a letter is pressed foreign characters appear. I.E When I press " Then O it comes up as , instead of "O, and so on. Does anyone have any ideas, on how this could be fixed. I've checked in the...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App