Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Certain characters not showing up

23 Apr 2012   #1
inaniloquent

Windows 7 Home Premium 64-Bit
 
 
Certain characters not showing up

I have a weird, new problem where certain characters are not showing up in my browser.
The screenshot below shows this problem: I made the thread shown originally and in the white spaces there should be a bunch of unicode characters. They don't show up since I reinstalled Windows a couple of weeks ago.
How do I get them back?

Image 2012-04-24 at 12.05.17 AM.png


My System SpecsSystem Spec
.
23 Apr 2012   #2
Neutron16

Windows 8.1 ; Windows 7 x86 (Dec2008-Jan2013)
 
 

Do you have font MS Gothic in C:\Windows\Fonts ?
My System SpecsSystem Spec
24 Apr 2012   #3
inaniloquent

Windows 7 Home Premium 64-Bit
 
 

Quote   Quote: Originally Posted by Neutron16 View Post
Do you have font MS Gothic in C:\Windows\Fonts ?
Yes
My System SpecsSystem Spec
.

30 Apr 2012   #4
inaniloquent

Windows 7 Home Premium 64-Bit
 
 

Is anyone able to help me..?
My System SpecsSystem Spec
30 Apr 2012   #5
Bumpkin

Windows 7 Home Premium 64bit
 
 

Is Blackletter the only font with this problem?

What happens if you copy the text in Firefox and paste into Notepad or another app?
My System SpecsSystem Spec
01 May 2012   #6
inaniloquent

Windows 7 Home Premium 64-Bit
 
 

Quote   Quote: Originally Posted by Bumpkin View Post
Is Blackletter the only font with this problem?

What happens if you copy the text in Firefox and paste into Notepad or another app?
oh, it all seems to show up if i paste it into word and stuff. Just not in firefox.
My System SpecsSystem Spec
01 May 2012   #7
Bumpkin

Windows 7 Home Premium 64bit
 
 

Do you have the same problem using another browser?

Does this only show up on Gaiaonline.com?
My System SpecsSystem Spec
01 May 2012   #8
Neutron16

Windows 8.1 ; Windows 7 x86 (Dec2008-Jan2013)
 
 

inaniloquent, can you please create a new (second) firefox profile and see if problem exist there?
My System SpecsSystem Spec
02 May 2012   #9
inaniloquent

Windows 7 Home Premium 64-Bit
 
 

Quote   Quote: Originally Posted by Bumpkin View Post
Do you have the same problem using another browser?

Does this only show up on Gaiaonline.com?
no, the same characters are missing on other sites too
it looks like this in g chrome: Image 2012-05-02 at 11.49.46 PM.png
characters still missing but there are squares now, too
My System SpecsSystem Spec
02 May 2012   #10
inaniloquent

Windows 7 Home Premium 64-Bit
 
 

Quote   Quote: Originally Posted by Neutron16 View Post
inaniloquent, can you please create a new (second) firefox profile and see if problem exist there?
Image 2012-05-02 at 11.52.16 PM.png
problem still there in fresh profile
My System SpecsSystem Spec
Reply

 Certain characters not showing up




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Chinese Characters Not Showing properly in edit text
Hi I have problems inputting Chinese characters. (no problem in viewing Chinese characters though) They show up as squares in the edit field. But once I hit enter, the chinese character will show up properly. A bit confusing but I think the screen shot below will show the situation clearer....
General Discussion
Office 2007 Bullets Showing as Asian Characters in Win 7 only
I have a user with a PP presentation that shows Asian characters for the bullets. I changed them using the Bullets and Numbering menu. However, we kept two copies of the PP presentation (this is a default company profile PP template)...and when the presentation is viewed under XP the Asian...
Microsoft Office
Asian Characters Not Consistently Showing
I have this weird problem where my computer will sometimes show Asian characters (Korean, Japanese, Chinese, etc.) and sometimes it'll show them as blocks. It's really annoying because I can't see what the song names are in iTunes and some of my folders in Chinese are just blocks. I've already...
General Discussion
ASCII special characters not showing in Live Messenger 2011 chat
I have just bought an Acer laptop running windows 7 home premium 64bit. However, when running the preinstalled Windows Live Messenger 2011 on this system, special characters such as ☺ or ♫ do not show up correctly in the chat window, instead appearing as a blank box. They do however show up in the...
Software
no characters
Hi, I have some files on my win7 home p 32bit pc that have some hidden characters in the filenames. If I copy the files to my xp pc i can clearly see the now unhidden characters, which are mainly squares, and delete them, and then copy them back to my win 7 pc. Both pcs have the same english...
General Discussion
Foreign Characters/Characters appearing.
Hi there. This is an odd problem, whenever certain characters are used ("^ are just some) then a letter is pressed foreign characters appear. I.E When I press " Then O it comes up as , instead of "O, and so on. Does anyone have any ideas, on how this could be fixed. I've checked in the...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App