Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Desktop not properly booting. 7 Premium 64bit

24 Apr 2012   #1
Galaxynewsradio

Windows 7 Home Premium 64bit
 
 
Desktop not properly booting. 7 Premium 64bit

I wasn't sure what sub category to put this under because I'm not sure where the problem actually lies

Windows boots but almost every time it does I get to a blank screen with just my desktop background. No Icons or anything. I am not even allowed to bring up the task manager because ctrl+Alt+Delete will not work.

The only thing I am able to do is right click because the mouse still works which gives me the typical functions of right clicking on the desktop. No other programs or services will work other than that.

I have a Dell XPS 8300 that IS registered and it is practically out of the box. This issue has been occurring since I purchased the computer three weeks ago. The issue was happening before and after all the critical updates so I am assuming their is no built in fix yet.

I have browsed a lot of other similar topics about icons disappearing, however I cannot interact with my desktop at all. If their is a quick fix link or something I should do please let me know.

If you need any additional information please let me know, this is my first time on these forums so I'm not exactly sure what is required.


My System SpecsSystem Spec
24 Apr 2012   #2
seavixen32

Windows 7 Ultimate SP1 64-Bit
 
 

Welcome to Windows Seven Forums.

Have a look at this excellent tutorial.

Troubleshooting Windows 7 Failure to Boot

I'd also contact Dell. Your computer is virtually brand new and will be under warranty. As such they should either repair, replace or refund and I do think you should let their technicians check things out, which they can do via a remote desktop.

BTW, your post is exactly what is required - concise and to the point.
My System SpecsSystem Spec
24 Apr 2012   #3
gregrocker
Microsoft MVP

 

In addition most stores will replace within 30 days so you'd have a quicker option there to swap it out. But phoning/chatting Dell Tech Support is not a bad idea either as they may know the issue, or will help you run Factory Recovery which might be even quicker.

Otherwise work through the steps in the tutorial SeaVixen linked to first disinfect then repair damaged System files to see if it will start. If not repair the boot.
My System SpecsSystem Spec
Reply

 Desktop not properly booting. 7 Premium 64bit




Thread Tools





Similar help and support threads
Thread Forum
Asus not booting properly, boot options don't work consistently
I'm having trouble with my Asus desktop not booting properly. I get this message: "Reboot and Select proper boot device or Insert Boot Media in Selected Boot device and press a key" I have tried setting the boot options variously switching between manually setting between the boot options...
General Discussion
Start up isnt booting properly after BIOS update
ok so i went to update my BIOS after one of my games(call of duty: Black ops) was lagging badly and i did everything to reduce lag even though my computer could run it on high settings. BTW the lag was gone after i upgraded BIOS for the game i mentioned above. So a friend suggested that i...
Installation & Setup
windows7 home premium 64bit desktop sound does not work
I just joined this forum. I recently upgraded to win 7 home premium 64 bit from xp. I have AV Lab Multimedia Desktop Theater AVL320 sound system. It worked fine with XP, never a problem. With Windows 7 I can use the headset but not the AVL320 sound system as it is not recognised. Any solutions...
Sound & Audio
Win7 Home premium not detected properly?
Hello all! I performed a rollback on my laptop to factory settings by using the provided tools of win7 to do so, as the backup was extracted from a recovery partition. Windows 7 Home Premium was provided by factory default as my OS. The system information of my machine clearly shows this is the...
Installation & Setup
Not Booting Properly ?
When i boot my computer now it comes with an error saying missing file or shared dll Program Files/x86 Nos32/somethingsomethingsomething. It still works it justs comes up w/ that error when i boot it and my computer is strangly slower
BSOD Help and Support
Adobe CS3 Premium won't install properly
I have Windows 7 Ultimate and Adobe CS3 will not install properly. In the setup window: I am able to install: Dreamweaver CS3 Flash CS3 But I cannot install:
Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App